
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://harrisondaily.com/content/tncms/live/" />
<meta name="keywords" content="digital papers, special sections, local news, news, sports, extras, harrison, arkansas, edition, subscriber, subscription, print, newspapers, publishing, times, the harrison daily, copy" />
<meta name="news_keywords" content="digital papers, special sections, local news, news, sports, extras, harrison, arkansas, edition, subscriber, subscription, print, newspapers, publishing, times, the harrison daily, copy" />
<meta name="description" content="Get the latest news, sports, obituaries, and special interest features in this November 13, 2020 edition of The Harrison Daily Times." />
<meta name="author" content="The Harrison Daily Times Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://harrisondaily.com/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/82/182d3b6a-4cbe-52e7-9c04-5aff43668946/5fadbaf7d424d.image.jpg?resize=620%2C360" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="360" />
<meta property="og:title" content="Read the November 13, 2020 digital edition of The Harrison Daily Times - Local News For Harrison, Arkansas" />
<meta property="og:description" content="Get the latest news, sports, obituaries, and special interest features in this November 13, 2020 edition of The Harrison Daily Times." />
<meta property="og:site_name" content="HarrisonDaily.com" />
<meta property="og:section" content="Digital Paper" />
<meta property="fb:app_id" content="213074975483634" />
<meta property="article:publisher" content="https://www.facebook.com/harrisondailytimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@harrisondaily" />
<meta name="twitter:image:alt" content="Read the November 13, 2020 digital edition of The Harrison Daily Times - Local News For Harrison, Arkansas" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/digital_paper","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"The Harrison Daily Times Staff","id":"9a0b0290-37da-565d-bc74-222f528e1c75","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":282},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59805019-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10028/cc.js?ns=_cc10028" id="LOTCC_10028"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10028.add('tp', 'TNNW');
		_cc10028.add('act', ' User Login');
		_cc10028.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10028.add('med', 'flag: featured');
	_cc10028.add('med', 'flag: web only');
	_cc10028.add('med', 'flag: centerpiece');
	_cc10028.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1116,1296,1119,6716,6711,6717,1321,7032,6821,3720", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["digital papers","special sections","local news","news","sports","extras","harrison","arkansas","edition","subscriber"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/digital_paper';
            
                gptAdSlots['ad-1687632'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1687632').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1687632'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/digital_paper';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90], [320, 50]]).addSize([992, 0], [[728,90], [320, 50]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1687633'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1687633').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1687633'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/digital_paper';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90], [320, 50]]).addSize([992, 0], [[728,90], [320, 50]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1482534'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1482534').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1482534'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/digital_paper';
            
                gptAdSlots['ad-1688783'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1688783').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1688783'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/digital_paper';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [[728, 90], [320, 50]]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1556764'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1556764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556764'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Read the November 13, 2020 digital edition of The Harrison Daily Times - Local News For Harrison, Arkansas | Digital Paper | harrisondaily.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #008744; } #site-footer-container, #site-footer { background-color: #6c7178; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #008744; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.body-texture{ background-image:url('https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/textures/lghtmesh_e1.a912c52eb9d85744a999d1db8bdddcf1.png'); }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00672b; }#site-header-container{ border-bottom: 3px solid #00672b; }#site-footer-container{ border-top: 3px solid #00672b; } .tnt-bg-accent { background-color: #00672b; } a .tnt-caret-down { color: #00672b; } .block-title .block-title-inner { border-color: #00672b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00672b; } .form-control:focus { border-bottom-color: #00672b; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://harrisondaily.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/28327172-9f10-11e8-a0b7-efcf723f0070.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Read the November 13, 2020 digital edition of The Harrison Daily Times - Local News For Harrison, Arkansas | Digital Paper | harrisondaily.com" href="http://harrisondaily.com/search/?f=rss&amp;t=article&amp;c=digital_paper&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://harrisondaily.com/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-593349-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     
  
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-9a0b0290-37da-565d-bc74-222f528e1c75 section-digital-paper type-article infinity-disabled body-texture" data-path="/digital_paper">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('harrisondaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fdigital_paper&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=The+Harrison+Daily+Times+Staff&tncms.asset.id=9a0b0290-37da-565d-bc74-222f528e1c75&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=282&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59805019-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
               <!-- <h4 class="meter-heading media-heading">
                    Purchase a Day Pass or Monthly Pass to continue reading.<br>

                </h4>-->
                <p>You must have a subscription to continue. <span class="not-logged-in">Please log in to subscribe.</span></p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://harrisondaily.com/users/signup/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://harrisondaily.com/users/login/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Purchase a Day Pass or Monthly Pass to continue reading.<br>
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Finish this article for as low as $1 when you purchase a day pass. Just click the sign up button to purchase. If you are already a subscriber, just click log in to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Finish this article for as low as $1 when you purchase a day pass. Just click the sign up button to purchase. If you are already a subscriber, just click log in to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://harrisondaily.com/users/signup/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://harrisondaily.com/users/login/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html">Log In</a>
                                </div>
                            </div>
                        </div>
                        
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://harrisondaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fharrisondaily.com%252Fdigital_paper%252Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%252Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://harrisondaily.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1116);
                
                bloxServiceIDs.push(1296);
                
                bloxServiceIDs.push(1119);
                
                bloxServiceIDs.push(6716);
                
                bloxServiceIDs.push(6711);
                
                bloxServiceIDs.push(6717);
                
                bloxServiceIDs.push(1321);
                
                bloxServiceIDs.push(7032);
                
                bloxServiceIDs.push(6821);
                
                bloxServiceIDs.push(3720);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://harrisondaily.com/tncms/admin/editorial-asset/?edit=9a0b0290-37da-565d-bc74-222f528e1c75"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1482640" class="tncms-block hidden-md hidden-lg"><section id="block-1482640" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1482640" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1482640" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1482640-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1482640-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1482640-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1482640').submit();
        return false;
    });

    $('#site-search-1482640').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1482640 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1482640 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1482640-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1482644" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1482644" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://harrisondaily.com/users/signup/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://harrisondaily.com/users/login/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://harrisondaily.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1482644').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://harrisondaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://harrisondaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://harrisondaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1482644').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://harrisondaily.com/users/logout/" id="user-logout-form-1482644"><input type="hidden" name="referer_url" value="https://harrisondaily.com/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/site/pages/rack_locations.html"  class="nav-link tnt-section-single-copy-locations">Single Copy Locations</a>
                                </li><li>
                                    <a href="/alerts/"  class="nav-link tnt-section-sign-up-for-e-mail-alerts">Sign Up for E-Mail Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business-local">Business Local</a>
                                </li><li>
                                    <a href="/ap/business"  class="nav-link tnt-section-business-national-ap">Business National (AP)</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a href="/ap/entertainment"  class="nav-link tnt-section-entertainment-ap">Entertainment (AP)</a>
                                </li><li>
                                    <a href="/ap/news/"  class="nav-link tnt-section-national-ap">National (AP)</a>
                                </li><li>
                                    <a href="/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-story-ideas">Submit Story Ideas</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/football_frenzy/"  class="nav-link tnt-section-football-frenzy">Football Frenzy</a>
                                </li><li>
                                    <a href="/ap/sports"  class="nav-link tnt-section-national-sports-ap">National Sports (AP)</a>
                                </li><li>
                                    <a href="/sports/northark/"  class="nav-link tnt-section-northark">Northark</a>
                                </li><li>
                                    <a href="/sports/outdoor/"  class="nav-link tnt-section-outdoor">Outdoor</a>
                                </li><li>
                                    <a href="/sports/razorbacks/"  class="nav-link tnt-section-razorbacks">Razorbacks</a>
                                </li><li>
                                    <a href="/sports/sec/"  class="nav-link tnt-section-sec-sports">SEC Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                                </li><li>
                                    <a href="/faith"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/places/"  class="nav-link tnt-section-places">Places</a>
                                </li><li>
                                    <a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/digital_paper/"  class="nav-link tnt-section-digital-paper">Digital Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ozarks_magazine/"  class="nav-link tnt-section-ozarks-magazine">Ozarks Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-browse">Browse</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-extras">Extras</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/community_links/"  class="nav-link tnt-section-community-links">Community Links</a>
                                </li><li>
                                    <a href="/coupons/"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/site/gas_prices.html"  class="nav-link tnt-section-gas-prices">Gas Prices</a>
                                </li><li>
                                    <a href="/living_better/"  class="nav-link tnt-section-living-better">Living Better</a>
                                </li><li>
                                    <a href="/entertainment/movie_listings/"  class="nav-link tnt-section-movie-listings">Movie Listings</a>
                                </li><li>
                                    <a href="/ozarks_expo/"  class="nav-link tnt-section-home-health-garden-show">Home, Health & Garden Show</a>
                                </li><li>
                                    <a href="/todays_ads"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="https://todaysdeal.incentrev.com/harrison/deals"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li><li>
                                    <a href="/entertainment/tv_listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe"  class="nav-link tnt-section-main-subscribe-page">Main Subscribe Page</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-all-access-pass">All-Access Pass</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-service-print-subscription">Service Print Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/request_digital_access/"  class="nav-link tnt-section-request-digital-access">Request Digital Access</a>
                                </li><li>
                                    <a href="/alerts/"  class="nav-link tnt-section-sign-up-for-newsletters">Sign Up for Newsletters</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1687632" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1687632" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1687632');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1482591" class="tncms-block"><section id="block-1482591" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/39b8a412-a154-11e7-bee7-bbefa3901bfe.jpg?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/39b8a412-a154-11e7-bee7-bbefa3901bfe.jpg?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/39b8a412-a154-11e7-bee7-bbefa3901bfe.jpg?resize=400%2C88 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/39b8a412-a154-11e7-bee7-bbefa3901bfe.jpg?resize=540%2C118 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/39b8a412-a154-11e7-bee7-bbefa3901bfe.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1487720" class="tncms-block"><a href="/weather/"><img src="https://images.harrisondaily.com/forecast/current.gif" width="295" height="100"></a></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1482636" class="tncms-block m"><section id="block-1482636" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/d36a5ee6-8f18-11e7-be4d-1bacc198358b.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/d36a5ee6-8f18-11e7-be4d-1bacc198358b.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/d36a5ee6-8f18-11e7-be4d-1bacc198358b.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/d36a5ee6-8f18-11e7-be4d-1bacc198358b.png?resize=540%2C107 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/d36a5ee6-8f18-11e7-be4d-1bacc198358b.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1482641" class="tncms-block header-social"><div class="follow-links-1482641 pull-right">
    
    <section id="block-1482641" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/harrisondailytimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/harrisondaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://harrisondaily.com",
  "sameAs" : ["https://www.facebook.com/harrisondailytimes","https://twitter.com/harrisondaily"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise.html" >Advertise with Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-single-copy-locations" href="/site/pages/rack_locations.html" >Single Copy Locations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sign-up-for-e-mail-alerts" href="/alerts/" >Sign Up for E-Mail Alerts</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-business-local" href="/news/business/" >Business Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-national-ap" href="/ap/business" >Business National (AP)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-election" href="/news/election/" >Election</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment-ap" href="/ap/entertainment" >Entertainment (AP)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-ap" href="/ap/news/" >National (AP)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-neighbors" href="/neighbors/" >Neighbors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-record" href="/public_record/" >Public Record</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-story-ideas" href="/site/forms/online_services/submit_news" >Submit Story Ideas</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1494156" class="tncms-block"><section id="block-1494156" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-1494156-1ea023fc-6a38-5652-801d-b49750f26b1c" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style- has-image  tnt-section-news tnt-sub-section-national">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-1ea023fc-6a38-5652-801d-b49750f26b1c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/hispanics-helped-trump-win-in-florida-texas-analysis-of-election-data-shows/article_1ea023fc-6a38-5652-801d-b49750f26b1c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hispanics helped Trump win in Florida, Texas, analysis of election data shows"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/b9/1b98a12d-d402-5c07-aa83-31d02254f86e/5fad82fb73165.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/b9/1b98a12d-d402-5c07-aa83-31d02254f86e/5fad82fb73165.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/b9/1b98a12d-d402-5c07-aa83-31d02254f86e/5fad82fb73165.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/b9/1b98a12d-d402-5c07-aa83-31d02254f86e/5fad82fb73165.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/b9/1b98a12d-d402-5c07-aa83-31d02254f86e/5fad82fb73165.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/b9/1b98a12d-d402-5c07-aa83-31d02254f86e/5fad82fb73165.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/b9/1b98a12d-d402-5c07-aa83-31d02254f86e/5fad82fb73165.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/news/national/hispanics-helped-trump-win-in-florida-texas-analysis-of-election-data-shows/article_1ea023fc-6a38-5652-801d-b49750f26b1c.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Hispanics helped Trump win in Florida, Texas, analysis of election data shows</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/hispanics-helped-trump-win-in-florida-texas-analysis-of-election-data-shows/article_1ea023fc-6a38-5652-801d-b49750f26b1c.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Hispanics helped Trump win in Florida, Texas, analysis of election data shows</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-12T13:02:45-06:00" class="tnt-date tnt-update-recent asset-date text-muted">8 hrs ago</time>
    </li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1494158" class="tncms-block"><section id="block-1494158" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/agriculture/leadar-announces-new-class/article_b72eb810-250d-11eb-b1c7-1ff688f56e3d.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            LeadAR announces new class</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/agriculture/aedc-to-host-virtual-workshop/article_d59fb340-250c-11eb-bc3e-6fa6183d3741.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            AEDC to host virtual workshop</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/green-forest-woman-killed-by-vehicle/article_d66a2fc8-24f6-11eb-973a-9f43a2ea7226.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Green Forest woman killed by vehicle</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/decorations-going-up/article_989348c4-24f6-11eb-a928-eba629d38889.html" class="tnt-asset-link">
        

        
            Decorations Going Up</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/health/with-continued-high-covid-19-cases-and-deaths-wisconsin-at-tipping-point/article_b0152f40-f98a-510f-a506-238371500d7a.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            With continued high COVID-19 cases and deaths, Wisconsin at 'tipping point'</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/news/covid-19/" class="nav-link tnt-section-covid-19" >COVID-19
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-football-frenzy" href="/football_frenzy/" >Football Frenzy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports-ap" href="/ap/sports" >National Sports (AP)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-northark" href="/sports/northark/" >Northark</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoor" href="/sports/outdoor/" >Outdoor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-razorbacks" href="/sports/razorbacks/" >Razorbacks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sec-sports" href="/sports/sec/" >SEC Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1494157" class="tncms-block"><section id="block-1494157" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-1494157-fa373042-53d8-5eaf-a2a7-bcd3dea59d39" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style- no-image  tnt-section-sports tnt-sub-section-national">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage no-image">
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/sports/national/mark-edwards-picks-tide-au-off-again-as-covid-19-keeps-rolling/article_fa373042-53d8-5eaf-a2a7-bcd3dea59d39.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Mark Edwards' picks: Tide, AU off again as COVID-19 keeps rolling</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/mark-edwards-picks-tide-au-off-again-as-covid-19-keeps-rolling/article_fa373042-53d8-5eaf-a2a7-bcd3dea59d39.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Mark Edwards' picks: Tide, AU off again as COVID-19 keeps rolling</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-12T21:46:15-06:00" class="tnt-date tnt-update-recent asset-date text-muted">1 min ago</time>
    </li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1494159" class="tncms-block"><section id="block-1494159" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/arkansas-playoffs-begin-friday/article_7cf37796-2524-11eb-ba24-4f8c6897dab1.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Arkansas playoffs begin Friday</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/tigers-enter-playoffs-vs-bald-knob/article_4141155a-2524-11eb-a25b-7bad890d13ee.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Tigers enter playoffs vs. Bald Knob</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/three-teams-end-season-early/article_f36e0508-2524-11eb-a974-8f54ad55c89b.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Three teams end season early</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/lady-goblins-open-season-with-home-win/article_aa687c06-2472-11eb-9d55-ef95dd5c9fb5.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lady Goblins open season with home win</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/late-push-falls-short-for-goblins/article_7c282116-2472-11eb-a2be-1bc531fcfcd3.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Late push falls short for Goblins</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obits" >Obits
                </a></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-people" href="/people/" >People</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-schools" href="/schools/" >Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obits" href="/obituaries" >Obits</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith" href="/faith" >Faith</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-places" href="/places/" >Places</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/entertainment" >Entertainment</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/digital_paper/" class="nav-link tnt-section-digital-paper" >Digital Paper
                </a></li><li>
                <a href="/special_sections/" class="nav-link tnt-section-special-sections" >Special Sections
                </a></li><li>
                <a href="/ozarks_magazine/" class="nav-link tnt-section-ozarks-magazine" >Ozarks Magazine
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-browse" href="/classifieds" >Browse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw extras">
                <a class="dropdown-toggle nav-link tnt-section-extras" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Extras
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-extras-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-community-calendar" href="/calendar" >Community Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-links" href="/community_links/" >Community Links</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coupons" href="/coupons/" >Coupons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-prices" href="/site/gas_prices.html" >Gas Prices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-living-better" href="/living_better/" >Living Better</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movie-listings" href="/entertainment/movie_listings/" >Movie Listings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-health-garden-show" href="/ozarks_expo/" >Home, Health & Garden Show</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-todays-ads" href="/todays_ads" >Today's Ads</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-todays-deal" href="https://todaysdeal.incentrev.com/harrison/deals"  target="_blank" rel="noopener">Today's Deal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv-listings" href="/entertainment/tv_listings/" >TV Listings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-extras-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscribe">
                <a class="dropdown-toggle nav-link tnt-section-subscribe" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/subscribe" >Subscribe
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-main-subscribe-page" href="/subscribe" >Main Subscribe Page</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-all-access-pass" href="/site/forms/subscription_services/subscribe" >All-Access Pass</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-service-print-subscription" href="/site/forms/subscription_services" >Service Print Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-request-digital-access" href="/site/forms/subscription_services/request_digital_access/" >Request Digital Access</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sign-up-for-newsletters" href="/alerts/" >Sign Up for Newsletters</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          

<div id="site-undernav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-undernav" class="container" role="banner">
                
                
                <div class="row">
                    
                    <div id="undernav-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-undernav-col-one" class="tncms-region "><div id="tncms-block-1482639" class="tncms-block new-search"><section id="block-1482639" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1482639" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1482639" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1482639-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1482639-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1482639-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1482639').submit();
        return false;
    });

    $('#site-search-1482639').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1482639 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1482639 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1482639-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    		   <div id="undernav-col-two" class="col-md-9 col-sm-9 text-right"><div id="tncms-region-undernav-col-two" class="tncms-region "><div id="tncms-block-1482643" class="tncms-block pull-right"><div id="user-controls-1482643" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://harrisondaily.com/users/signup/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://harrisondaily.com/users/login/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://harrisondaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1482643').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://harrisondaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://harrisondaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://harrisondaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1482643').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://harrisondaily.com/users/logout/" id="user-logout-form-1482643"><input type="hidden" name="referer_url" value="https://harrisondaily.com/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
   
                </div>
                
                
            </header>
        </div>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1687633" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1687633" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1687633');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1912465" class="tncms-block visible-xs visible-sm"><section id="block-1912465" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://www.surveymonkey.com/r/HDT2020WindowDecorationContest" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/11373a1e-2507-11eb-9a5f-379bf64de46e.jpg?resize=200%2C87 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/11373a1e-2507-11eb-9a5f-379bf64de46e.jpg?resize=300%2C131 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/11373a1e-2507-11eb-9a5f-379bf64de46e.jpg?resize=400%2C174 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/11373a1e-2507-11eb-9a5f-379bf64de46e.jpg 540w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div></div></div>
        </div><div id="modal-image-182d3b6a-4cbe-52e7-9c04-5aff43668946" class="modal fullscreen in modal-image image-default modal-182d3b6a-4cbe-52e7-9c04-5aff43668946" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/82/182d3b6a-4cbe-52e7-9c04-5aff43668946/5fadbaf7d424d.image.jpg?resize=400%2C232"
                    srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/82/182d3b6a-4cbe-52e7-9c04-5aff43668946/5fadbaf7d424d.image.jpg?resize=200%2C116 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/82/182d3b6a-4cbe-52e7-9c04-5aff43668946/5fadbaf7d424d.image.jpg?resize=300%2C174 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/82/182d3b6a-4cbe-52e7-9c04-5aff43668946/5fadbaf7d424d.image.jpg?resize=400%2C232 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/82/182d3b6a-4cbe-52e7-9c04-5aff43668946/5fadbaf7d424d.image.jpg?resize=540%2C314 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/82/182d3b6a-4cbe-52e7-9c04-5aff43668946/5fadbaf7d424d.image.jpg?resize=620%2C360 750w"
                    sizes="100vw"
                    width="620"
                    height="360"
                    alt="Read the November 13, 2020 digital edition of The Harrison Daily Times - Local News For Harrison, Arkansas"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-182d3b6a-4cbe-52e7-9c04-5aff43668946" data-target=".caption-inner-modal-image-182d3b6a-4cbe-52e7-9c04-5aff43668946">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-182d3b6a-4cbe-52e7-9c04-5aff43668946 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Front page of the November 13, 2020 digital edition of The Harrison Daily Times</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">The Harrison Daily Times Digital Media</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Fimage_182d3b6a-4cbe-52e7-9c04-5aff43668946.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/image_182d3b6a-4cbe-52e7-9c04-5aff43668946.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"182d3b6a-4cbe-52e7-9c04-5aff43668946"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Read%20the%20November%2013%2C%202020%20digital%20edition%20of%20The%20Harrison%20Daily%20Times%20-%20Local%20News%20For%20Harrison%2C%20Arkansas&via=harrisondaily&url=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Fimage_182d3b6a-4cbe-52e7-9c04-5aff43668946.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/image_182d3b6a-4cbe-52e7-9c04-5aff43668946.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"182d3b6a-4cbe-52e7-9c04-5aff43668946"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://harrisondaily.com/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/image_182d3b6a-4cbe-52e7-9c04-5aff43668946.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/image_182d3b6a-4cbe-52e7-9c04-5aff43668946.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"182d3b6a-4cbe-52e7-9c04-5aff43668946"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20harrisondaily.com/tncms/asset/editorial/182d3b6a-4cbe-52e7-9c04-5aff43668946" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"182d3b6a-4cbe-52e7-9c04-5aff43668946"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHarrison%20Daily%20Times%20-%20Harrison%2C%20Arkansas%5D%20Read%20the%20November%2013%2C%202020%20digital%20edition%20of%20The%20Harrison%20Daily%20Times%20-%20Local%20News%20For%20Harrison%2C%20Arkansas&body=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Fimage_182d3b6a-4cbe-52e7-9c04-5aff43668946.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"182d3b6a-4cbe-52e7-9c04-5aff43668946"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/image_182d3b6a-4cbe-52e7-9c04-5aff43668946.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"182d3b6a-4cbe-52e7-9c04-5aff43668946"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-182d3b6a-4cbe-52e7-9c04-5aff43668946-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="182d3b6a-4cbe-52e7-9c04-5aff43668946" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="182d3b6a-4cbe-52e7-9c04-5aff43668946" class="save-list-182d3b6a-4cbe-52e7-9c04-5aff43668946-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="182d3b6a-4cbe-52e7-9c04-5aff43668946" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-182d3b6a-4cbe-52e7-9c04-5aff43668946 img { max-height: 360px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9a0b0290-37da-565d-bc74-222f528e1c75" class="asset article-default"  data-url="https://harrisondaily.com/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/82/182d3b6a-4cbe-52e7-9c04-5aff43668946/5fadbaf7d424d.image.jpg?resize=620%2C360">
            <meta itemprop="width" content="620">
            <meta itemprop="height" content="360">
        </div>
        <meta itemprop="name" content="harrisondaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://harrisondaily.com/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html" />
    <style>
                .asset-paging .direction {
                    color: #00672b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/harrisondaily.com\/tncms\/search\/mlt\/?origin=9a0b0290-37da-565d-bc74-222f528e1c75&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9a0b0290-37da-565d-bc74-222f528e1c75","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9a0b0290-37da-565d-bc74-222f528e1c75" class="asset-paging">
                <div id="paging-prev-9a0b0290-37da-565d-bc74-222f528e1c75" class="paging-link prev offset"></div>
                <div id="paging-next-9a0b0290-37da-565d-bc74-222f528e1c75" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-web-only">web only</span> <span class="tnt-flag label label-flag label-flag-default label-flag-centerpiece">centerpiece</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Read the November 13, 2020 digital edition of The Harrison Daily Times - Local News For Harrison, Arkansas
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">The Harrison Daily Times Staff</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-12T18:00:00-06:00" class="tnt-date asset-date text-muted">
            Nov 12, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-12T18:00:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-12T18:00:00-06:00">
    <meta itemprop="datePublished" content="2020-11-12T18:00:00-06:00">
    <meta itemprop="dateModified" content="2020-11-12T18:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0b0290-37da-565d-bc74-222f528e1c75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Read%20the%20November%2013%2C%202020%20digital%20edition%20of%20The%20Harrison%20Daily%20Times%20-%20Local%20News%20For%20Harrison%2C%20Arkansas&via=harrisondaily&url=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0b0290-37da-565d-bc74-222f528e1c75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://harrisondaily.com/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0b0290-37da-565d-bc74-222f528e1c75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20harrisondaily.com/tncms/asset/editorial/9a0b0290-37da-565d-bc74-222f528e1c75" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a0b0290-37da-565d-bc74-222f528e1c75"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHarrison%20Daily%20Times%20-%20Harrison%2C%20Arkansas%5D%20Read%20the%20November%2013%2C%202020%20digital%20edition%20of%20The%20Harrison%20Daily%20Times%20-%20Local%20News%20For%20Harrison%2C%20Arkansas&body=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a0b0290-37da-565d-bc74-222f528e1c75"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-182d3b6a-4cbe-52e7-9c04-5aff43668946" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-182d3b6a-4cbe-52e7-9c04-5aff43668946" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="620">
            <meta itemprop="height" content="360">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/82/182d3b6a-4cbe-52e7-9c04-5aff43668946/5fadbaf7d424d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/82/182d3b6a-4cbe-52e7-9c04-5aff43668946/5fadbaf7d424d.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/82/182d3b6a-4cbe-52e7-9c04-5aff43668946/5fadbaf7d424d.image.jpg?resize=400%2C232"
                    srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/82/182d3b6a-4cbe-52e7-9c04-5aff43668946/5fadbaf7d424d.image.jpg?resize=200%2C116 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/82/182d3b6a-4cbe-52e7-9c04-5aff43668946/5fadbaf7d424d.image.jpg?resize=300%2C174 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/82/182d3b6a-4cbe-52e7-9c04-5aff43668946/5fadbaf7d424d.image.jpg?resize=400%2C232 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/82/182d3b6a-4cbe-52e7-9c04-5aff43668946/5fadbaf7d424d.image.jpg?resize=540%2C314 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/82/182d3b6a-4cbe-52e7-9c04-5aff43668946/5fadbaf7d424d.image.jpg?resize=620%2C360 750w"
                    sizes="(min-width: 1200px) 1140px, 100vw"
                    width="620"
                    height="360"
                    alt="Read the November 13, 2020 digital edition of The Harrison Daily Times - Local News For Harrison, Arkansas"
                    class="img-responsive full tnt-restrict-img-182d3b6a-4cbe-52e7-9c04-5aff43668946" />
            </div><style>
                .tnt-restrict-img-182d3b6a-4cbe-52e7-9c04-5aff43668946 {
                    max-width: 620px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Front page of the November 13, 2020 digital edition of The Harrison Daily Times</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">The Harrison Daily Times Digital Media</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9a0b0290-37da-565d-bc74-222f528e1c75" data-smart-adunit="/132916964/harrisondaily.com/digital_paper">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0b0290-37da-565d-bc74-222f528e1c75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Read%20the%20November%2013%2C%202020%20digital%20edition%20of%20The%20Harrison%20Daily%20Times%20-%20Local%20News%20For%20Harrison%2C%20Arkansas&via=harrisondaily&url=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0b0290-37da-565d-bc74-222f528e1c75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://harrisondaily.com/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0b0290-37da-565d-bc74-222f528e1c75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20harrisondaily.com/tncms/asset/editorial/9a0b0290-37da-565d-bc74-222f528e1c75" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a0b0290-37da-565d-bc74-222f528e1c75"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHarrison%20Daily%20Times%20-%20Harrison%2C%20Arkansas%5D%20Read%20the%20November%2013%2C%202020%20digital%20edition%20of%20The%20Harrison%20Daily%20Times%20-%20Local%20News%20For%20Harrison%2C%20Arkansas&body=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a0b0290-37da-565d-bc74-222f528e1c75"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0b0290-37da-565d-bc74-222f528e1c75"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9a0b0290-37da-565d-bc74-222f528e1c75-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a0b0290-37da-565d-bc74-222f528e1c75" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a0b0290-37da-565d-bc74-222f528e1c75" class="save-list-9a0b0290-37da-565d-bc74-222f528e1c75-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a0b0290-37da-565d-bc74-222f528e1c75" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="29592"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="29592"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>The November 13, 2020 digital edition of The Harrison Daily Times is <a href="http://HarrisonDaily.com/digital_paper/read/">now available online</a>. Click <a href="http://HarrisonDaily.com/digital_paper/read/">here</a> to read <a href="http://HarrisonDaily.com/digital_paper/read/">this edition</a>.</p></div><div class="subscriber-only"><p>The digital edition is a replica of the print edition made available to digital-only subscribers as well as print subscribers.</p></div><div class="subscriber-only"><p><a href="http://HarrisonDaily.com/subscribe">Print subscriptions</a> are available by <a href="http://HarrisonDaily.com/subscribe">following this link.</a> Please note, print subscribers get FREE access to all <a href="http://HarrisonDaily.com">HarrisonDaily.com</a> digital products included with their printed edition of The Harrison Daily Times.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><a href="http://HarrisonDaily.com/subscribe">Digital-only subscriptions</a> are available as well.</p></div><div class="subscriber-only"><p>In addition, you may purchase a single copy of The Harrison Daily Times at our <a href="http://HarrisonDaily.com/site/pages/rack_locations.html">single copy locations</a>. Click <a href="http://HarrisonDaily.com/site/pages/rack_locations.html">here</a> to see those locations.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1501118" class="tncms-block"><iframe src="https://images.harrisondaily.com/issues/?authcode=ECC78FDB9707B13CFF8B3F718516DD8380831544" width="1100" height="1750"></iframe></div><div id="tncms-block-1501312" class="tncms-block"><div class="visible-sm visible-md">

<iframe src="https://images.harrisondaily.com/issues/?authcode=ECC78FDB9707B13CFF8B3F718516DD8380831544&amp;enableTouch=1/" width="1100" height="1750"></iframe>

</div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="29592"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>The Harrison Daily Times DBA <a href="http://HarrisonDaily.com">HarrisonDaily.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0b0290-37da-565d-bc74-222f528e1c75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Read%20the%20November%2013%2C%202020%20digital%20edition%20of%20The%20Harrison%20Daily%20Times%20-%20Local%20News%20For%20Harrison%2C%20Arkansas&via=harrisondaily&url=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0b0290-37da-565d-bc74-222f528e1c75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://harrisondaily.com/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0b0290-37da-565d-bc74-222f528e1c75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20harrisondaily.com/tncms/asset/editorial/9a0b0290-37da-565d-bc74-222f528e1c75" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a0b0290-37da-565d-bc74-222f528e1c75"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHarrison%20Daily%20Times%20-%20Harrison%2C%20Arkansas%5D%20Read%20the%20November%2013%2C%202020%20digital%20edition%20of%20The%20Harrison%20Daily%20Times%20-%20Local%20News%20For%20Harrison%2C%20Arkansas&body=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a0b0290-37da-565d-bc74-222f528e1c75"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0b0290-37da-565d-bc74-222f528e1c75"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9a0b0290-37da-565d-bc74-222f528e1c75-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a0b0290-37da-565d-bc74-222f528e1c75" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a0b0290-37da-565d-bc74-222f528e1c75" class="save-list-9a0b0290-37da-565d-bc74-222f528e1c75-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a0b0290-37da-565d-bc74-222f528e1c75" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22digital%20papers%22#tncms-source=keyword" class="tag-digital-papers label label-default" data-tncms-track-dmp='search: digital-papers'>Digital Papers</a>
            </li> <li>
                <a href="/search/?k=%22special%20sections%22#tncms-source=keyword" class="tag-special-sections label label-default" data-tncms-track-dmp='search: special-sections'>Special Sections</a>
            </li> <li>
                <a href="/search/?k=%22local%20news%22#tncms-source=keyword" class="tag-local-news label label-default" data-tncms-track-dmp='search: local-news'>Local News</a>
            </li> <li>
                <a href="/search/?k=%22news%22#tncms-source=keyword" class="tag-news label label-default" data-tncms-track-dmp='search: news'>News</a>
            </li> <li>
                <a href="/search/?k=%22sports%22#tncms-source=keyword" class="tag-sports label label-default" data-tncms-track-dmp='search: sports'>Sports</a>
            </li> <li>
                <a href="/search/?k=%22extras%22#tncms-source=keyword" class="tag-extras label label-default" data-tncms-track-dmp='search: extras'>Extras</a>
            </li> <li>
                <a href="/search/?k=%22harrison%22#tncms-source=keyword" class="tag-harrison label label-default" data-tncms-track-dmp='search: harrison'>Harrison</a>
            </li> <li>
                <a href="/search/?k=%22arkansas%22#tncms-source=keyword" class="tag-arkansas label label-default" data-tncms-track-dmp='search: arkansas'>Arkansas</a>
            </li> <li>
                <a href="/search/?k=%22edition%22#tncms-source=keyword" class="tag-edition label label-default" data-tncms-track-dmp='search: edition'>Edition</a>
            </li> <li>
                <a href="/search/?k=%22subscriber%22#tncms-source=keyword" class="tag-subscriber label label-default" data-tncms-track-dmp='search: subscriber'>Subscriber</a>
            </li> <li>
                <a href="/search/?k=%22subscription%22#tncms-source=keyword" class="tag-subscription label label-default" data-tncms-track-dmp='search: subscription'>Subscription</a>
            </li> <li>
                <a href="/search/?k=%22print%22#tncms-source=keyword" class="tag-print label label-default" data-tncms-track-dmp='search: print'>Print</a>
            </li> <li>
                <a href="/search/?k=%22newspapers%22#tncms-source=keyword" class="tag-newspapers label label-default" data-tncms-track-dmp='search: newspapers'>Newspapers</a>
            </li> <li>
                <a href="/search/?k=%22publishing%22#tncms-source=keyword" class="tag-publishing label label-default" data-tncms-track-dmp='search: publishing'>Publishing</a>
            </li> <li>
                <a href="/search/?k=%22times%22#tncms-source=keyword" class="tag-times label label-default" data-tncms-track-dmp='search: times'>Times</a>
            </li> <li>
                <a href="/search/?k=%22the%20harrison%20daily%22#tncms-source=keyword" class="tag-the-harrison-daily label label-default" data-tncms-track-dmp='search: the-harrison-daily'>The Harrison Daily</a>
            </li> <li>
                <a href="/search/?k=%22copy%22#tncms-source=keyword" class="tag-copy label label-default" data-tncms-track-dmp='search: copy'>Copy</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9a0b0290-37da-565d-bc74-222f528e1c75" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/digital_paper/read-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local/article_9a0b0290-37da-565d-bc74-222f528e1c75.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9a0b0290-37da-565d-bc74-222f528e1c75" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://harrisondaily.com/users/login/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fdigital_paper%2Fread-the-november-13-2020-digital-edition-of-the-harrison-daily-times---local%2Farticle_9a0b0290-37da-565d-bc74-222f528e1c75.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1482534" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1482534" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1482534');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1482632" class="tncms-block"><section id="block-1482632" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1482632 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-paper"  href="/digital_paper/" >
                    <span class="nav-label">Digital Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos & Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1482583" class="tncms-block"><section id="block-1482583" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1482583 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-single-copy-locations"  href="/site/pages/rack_locations.html" >
                    <span class="nav-label">Single Copy Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faq"  href="/site/faq.html" >
                    <span class="nav-label">FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/alerts/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li></ul></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1482634" class="tncms-block"><section id="block-1482634" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1482634 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>HarrisonDaily.com</strong><br>
    111 W Rush Avenue; PO Box 430<br>
    Harrison, AR 72601
    <br>
    
        <strong>Phone:</strong> 870-741-2325<br>
        <strong>Email:</strong> <a href="mailto:subscribe@harrisondaily.com">subscribe@harrisondaily.com</a><br>
    
</address></section></div><div id="tncms-block-1482642" class="tncms-block padding-bottom header-social"><div class="follow-links-1482642 default">
    
    <section id="block-1482642" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/harrisondailytimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/harrisondaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://harrisondaily.com",
  "sameAs" : ["https://www.facebook.com/harrisondailytimes","https://twitter.com/harrisondaily"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-1482703" class="tncms-block"><section id="block-1482703" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1482703 ">
        <div class="block-title-inner">
            <h4>
                
                Nearby News Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bolivar-herald-free-press"  href="http://bolivarmonews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Bolivar Herald-Free Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-reflex"  href="http://buffaloreflex.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Buffalo Reflex</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cedar-county-republican"  href="http://cedarrepublican.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cedar County Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian-county-headliner-news"  href="http://ccheadliner.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Christian County Headliner News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-marshfield-mail"  href="http://marshfieldmail.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Marshfield Mail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton-county-times"  href="http://newtoncountytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newton County Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-plains-daily-quill"  href="http://www.westplainsdailyquill.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">West Plains Daily Quill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sedalia-democrat"  href="http://www.sedaliademocrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sedalia Democrat</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1482587" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1482587"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Harrison Daily Times - Harrison, Arkansas</a>, 111 W Rush Avenue; PO Box 430 Harrison, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1688783" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1688783" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1688783');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1556764" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556764" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556764');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9a0b0290-37da-565d-bc74-222f528e1c75")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10028.add('act', dmpData);
	_cc10028.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/live/libraries/flex/components/metering/resources/scripts/tnt.metering.js?_dc=1556817712"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10028.add('act', serviceData);
	_cc10028.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10028.add('act', dmpData);
	_cc10028.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>