
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://harrisondaily.com/content/tncms/live/" />
<meta name="keywords" content="wes bradford, university, education, law, bachelor's degree, matthew, law degree, graduate, high school, achievement" />
<meta name="news_keywords" content="wes bradford, university, education, law, bachelor's degree, matthew, law degree, graduate, high school, achievement" />
<meta name="description" content="Wes Bradford thought he knew what path he wanted to take in life." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://harrisondaily.com/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/3/0c/30c35a7e-f39e-11ea-a39c-73d02acf752b/5f5a825da4b0a.image.jpg?resize=420%2C473" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="473" />
<meta property="og:title" content="Bradford named NAC Distinguished Alumnus" />
<meta property="og:description" content="Wes Bradford thought he knew what path he wanted to take in life." />
<meta property="og:site_name" content="HarrisonDaily.com" />
<meta property="og:section" content="People" />
<meta property="fb:app_id" content="213074975483634" />
<meta property="article:publisher" content="https://www.facebook.com/harrisondailytimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@harrisondaily" />
<meta name="twitter:image:alt" content="9.12 Bradford distinguished alumni-WEB.jpg" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/people","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":446},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"01b4abf6-f467-11ea-971a-5f39938c673e","app":"editorial"},"google":{"ua":"UA-59805019-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10028/cc.js?ns=_cc10028" id="LOTCC_10028"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10028.add('tp', 'TNNW');
		_cc10028.add('act', ' User Login');
		_cc10028.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10028.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1116,1296,1119,6716,6711,6717,1321,7032,6821,3720", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["wes bradford","university","education","law","bachelor's degree","matthew","law degree","graduate","high school","achievement"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/people';
            
                gptAdSlots['ad-1687632'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1687632').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1687632'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/people';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90], [320, 50]]).addSize([992, 0], [[728,90], [320, 50]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1687633'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1687633').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1687633'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/people';
            
                gptAdSlots['ad-1489621'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1489621').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/people';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1489622'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1489622').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/people';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1489623'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1489623').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1489623'].setTargeting('pos', ['block-rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/people';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1688782'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1688782').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1688782'].setTargeting('pos', ['block-big-ad-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/people';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90], [320, 50]]).addSize([992, 0], [[728,90], [320, 50]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1482534'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1482534').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1482534'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/people';
            
                gptAdSlots['ad-1688783'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1688783').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1688783'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/people';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [[728, 90], [320, 50]]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1556764'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1556764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556764'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Bradford named NAC Distinguished Alumnus | People | harrisondaily.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #008744; } #site-footer-container, #site-footer { background-color: #6c7178; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #008744; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.body-texture{ background-image:url('https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/textures/lghtmesh_e1.a912c52eb9d85744a999d1db8bdddcf1.png'); }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00672b; }#site-header-container{ border-bottom: 3px solid #00672b; }#site-footer-container{ border-top: 3px solid #00672b; } .tnt-bg-accent { background-color: #00672b; } a .tnt-caret-down { color: #00672b; } .block-title .block-title-inner { border-color: #00672b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00672b; } .form-control:focus { border-bottom-color: #00672b; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://harrisondaily.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/28327172-9f10-11e8-a0b7-efcf723f0070.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Bradford named NAC Distinguished Alumnus | People | harrisondaily.com" href="http://harrisondaily.com/search/?f=rss&amp;t=article&amp;c=people&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://harrisondaily.com/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-593349-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     
  
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-01b4abf6-f467-11ea-971a-5f39938c673e section-people type-article infinity-disabled body-texture" data-path="/people">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('harrisondaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fpeople&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=446&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=01b4abf6-f467-11ea-971a-5f39938c673e&tncms.asset.app=editorial&tncms.google.ua=UA-59805019-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
               <!-- <h4 class="meter-heading media-heading">
                    Purchase a Day Pass or Monthly Pass to continue reading.<br>

                </h4>-->
                <p>You must have a subscription to continue. <span class="not-logged-in">Please log in to subscribe.</span></p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://harrisondaily.com/users/signup/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fpeople%2Fbradford-named-nac-distinguished-alumnus%2Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://harrisondaily.com/users/login/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fpeople%2Fbradford-named-nac-distinguished-alumnus%2Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Purchase a Day Pass or Monthly Pass to continue reading.<br>
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Finish this article for as low as $1 when you purchase a day pass. Just click the sign up button to purchase. If you are already a subscriber, just click log in to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Finish this article for as low as $1 when you purchase a day pass. Just click the sign up button to purchase. If you are already a subscriber, just click log in to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://harrisondaily.com/users/signup/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fpeople%2Fbradford-named-nac-distinguished-alumnus%2Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://harrisondaily.com/users/login/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fpeople%2Fbradford-named-nac-distinguished-alumnus%2Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html">Log In</a>
                                </div>
                            </div>
                        </div>
                        
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://harrisondaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fharrisondaily.com%252Fpeople%252Fbradford-named-nac-distinguished-alumnus%252Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://harrisondaily.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1116);
                
                bloxServiceIDs.push(1296);
                
                bloxServiceIDs.push(1119);
                
                bloxServiceIDs.push(6716);
                
                bloxServiceIDs.push(6711);
                
                bloxServiceIDs.push(6717);
                
                bloxServiceIDs.push(1321);
                
                bloxServiceIDs.push(7032);
                
                bloxServiceIDs.push(6821);
                
                bloxServiceIDs.push(3720);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://harrisondaily.com/tncms/admin/editorial-asset/?edit=01b4abf6-f467-11ea-971a-5f39938c673e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1482640" class="tncms-block hidden-md hidden-lg"><section id="block-1482640" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1482640" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1482640" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1482640-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1482640-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1482640-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1482640').submit();
        return false;
    });

    $('#site-search-1482640').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1482640 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1482640 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1482640-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1482644" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1482644" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://harrisondaily.com/users/signup/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fpeople%2Fbradford-named-nac-distinguished-alumnus%2Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://harrisondaily.com/users/login/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fpeople%2Fbradford-named-nac-distinguished-alumnus%2Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://harrisondaily.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1482644').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://harrisondaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://harrisondaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://harrisondaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1482644').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://harrisondaily.com/users/logout/" id="user-logout-form-1482644"><input type="hidden" name="referer_url" value="https://harrisondaily.com/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/faq.html"  class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/site/pages/rack_locations.html"  class="nav-link tnt-section-single-copy-locations">Single Copy Locations</a>
                                </li><li>
                                    <a href="/alerts/"  class="nav-link tnt-section-sign-up-for-e-mail-alerts">Sign Up for E-Mail Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business-local">Business Local</a>
                                </li><li>
                                    <a href="/ap/business"  class="nav-link tnt-section-business-national-ap">Business National (AP)</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a href="/ap/entertainment"  class="nav-link tnt-section-entertainment-ap">Entertainment (AP)</a>
                                </li><li>
                                    <a href="/ap/news/"  class="nav-link tnt-section-national-ap">National (AP)</a>
                                </li><li>
                                    <a href="/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-story-ideas">Submit Story Ideas</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/football_frenzy/"  class="nav-link tnt-section-football-frenzy">Football Frenzy</a>
                                </li><li>
                                    <a href="/ap/sports"  class="nav-link tnt-section-national-sports-ap">National Sports (AP)</a>
                                </li><li>
                                    <a href="/sports/northark/"  class="nav-link tnt-section-northark">Northark</a>
                                </li><li>
                                    <a href="/sports/outdoor/"  class="nav-link tnt-section-outdoor">Outdoor</a>
                                </li><li>
                                    <a href="/sports/razorbacks/"  class="nav-link tnt-section-razorbacks">Razorbacks</a>
                                </li><li>
                                    <a href="/sports/sec/"  class="nav-link tnt-section-sec-sports">SEC Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                                </li><li>
                                    <a href="/faith"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/places/"  class="nav-link tnt-section-places">Places</a>
                                </li><li>
                                    <a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/digital_paper/"  class="nav-link tnt-section-digital-paper">Digital Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ozarks_magazine/"  class="nav-link tnt-section-ozarks-magazine">Ozarks Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-browse">Browse</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-extras">Extras</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/community_links/"  class="nav-link tnt-section-community-links">Community Links</a>
                                </li><li>
                                    <a href="/coupons/"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/site/gas_prices.html"  class="nav-link tnt-section-gas-prices">Gas Prices</a>
                                </li><li>
                                    <a href="/living_better/"  class="nav-link tnt-section-living-better">Living Better</a>
                                </li><li>
                                    <a href="/entertainment/movie_listings/"  class="nav-link tnt-section-movie-listings">Movie Listings</a>
                                </li><li>
                                    <a href="/ozarks_expo/"  class="nav-link tnt-section-home-health-garden-show">Home, Health & Garden Show</a>
                                </li><li>
                                    <a href="/todays_ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="https://todaysdeal.incentrev.com/harrison/deals"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li><li>
                                    <a href="/entertainment/tv_listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe"  class="nav-link tnt-section-main-subscribe-page">Main Subscribe Page</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-all-access-pass">All-Access Pass</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-service-print-subscription">Service Print Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/request_digital_access/"  class="nav-link tnt-section-request-digital-access">Request Digital Access</a>
                                </li><li>
                                    <a href="/alerts/"  class="nav-link tnt-section-sign-up-for-newsletters">Sign Up for Newsletters</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1687632" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1687632" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1687632');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1482591" class="tncms-block"><section id="block-1482591" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/39b8a412-a154-11e7-bee7-bbefa3901bfe.jpg?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/39b8a412-a154-11e7-bee7-bbefa3901bfe.jpg?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/39b8a412-a154-11e7-bee7-bbefa3901bfe.jpg?resize=400%2C88 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/39b8a412-a154-11e7-bee7-bbefa3901bfe.jpg?resize=540%2C118 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/39b8a412-a154-11e7-bee7-bbefa3901bfe.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1487720" class="tncms-block"><a href="/weather/"><img src="https://images.harrisondaily.com/forecast/current.gif" width="295" height="100"></a></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1482636" class="tncms-block m"><section id="block-1482636" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/d36a5ee6-8f18-11e7-be4d-1bacc198358b.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/d36a5ee6-8f18-11e7-be4d-1bacc198358b.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/d36a5ee6-8f18-11e7-be4d-1bacc198358b.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/d36a5ee6-8f18-11e7-be4d-1bacc198358b.png?resize=540%2C107 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/d36a5ee6-8f18-11e7-be4d-1bacc198358b.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1482641" class="tncms-block header-social"><div class="follow-links-1482641 pull-right">
    
    <section id="block-1482641" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/harrisondailytimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/harrisondaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://harrisondaily.com",
  "sameAs" : ["https://www.facebook.com/harrisondailytimes","https://twitter.com/harrisondaily"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faq" href="/site/faq.html" >FAQ</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise.html" >Advertise with Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-single-copy-locations" href="/site/pages/rack_locations.html" >Single Copy Locations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sign-up-for-e-mail-alerts" href="/alerts/" >Sign Up for E-Mail Alerts</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-business-local" href="/news/business/" >Business Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-national-ap" href="/ap/business" >Business National (AP)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-election" href="/news/election/" >Election</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment-ap" href="/ap/entertainment" >Entertainment (AP)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-ap" href="/ap/news/" >National (AP)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-neighbors" href="/neighbors/" >Neighbors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-record" href="/public_record/" >Public Record</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-story-ideas" href="/site/forms/online_services/submit_news" >Submit Story Ideas</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1494156" class="tncms-block"><section id="block-1494156" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-1494156-d223ebec-5ce5-5207-ab73-33c58733d18a" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style- has-image  tnt-section-news tnt-sub-section-national">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-d223ebec-5ce5-5207-ab73-33c58733d18a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-returning-to-arizona-monday/article_d223ebec-5ce5-5207-ab73-33c58733d18a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Trump returning to Arizona Monday"
                            class="img-responsive lazyload full"
                            width="1611"
                            height="906"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/9/8d/98df201a-3121-592d-b9de-624698e08e99/5f5c02519ff16.image.jpg?crop=1611%2C906%2C0%2C190&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/9/8d/98df201a-3121-592d-b9de-624698e08e99/5f5c02519ff16.image.jpg?crop=1611%2C906%2C0%2C190&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/9/8d/98df201a-3121-592d-b9de-624698e08e99/5f5c02519ff16.image.jpg?crop=1611%2C906%2C0%2C190&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/9/8d/98df201a-3121-592d-b9de-624698e08e99/5f5c02519ff16.image.jpg?crop=1611%2C906%2C0%2C190&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/9/8d/98df201a-3121-592d-b9de-624698e08e99/5f5c02519ff16.image.jpg?crop=1611%2C906%2C0%2C190&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/9/8d/98df201a-3121-592d-b9de-624698e08e99/5f5c02519ff16.image.jpg?crop=1611%2C906%2C0%2C190&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/9/8d/98df201a-3121-592d-b9de-624698e08e99/5f5c02519ff16.image.jpg?crop=1611%2C906%2C0%2C190&resize=1611%2C906&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/news/national/trump-returning-to-arizona-monday/article_d223ebec-5ce5-5207-ab73-33c58733d18a.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Trump returning to Arizona Monday</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/trump-returning-to-arizona-monday/article_d223ebec-5ce5-5207-ab73-33c58733d18a.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Trump returning to Arizona Monday</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-09-11T18:18:13-05:00" class="tnt-date tnt-update-recent asset-date text-muted">9 hrs ago</time>
    </li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1494158" class="tncms-block"><section id="block-1494158" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/more-bear-sightings-reported-in-town-not-unusual-at-all/article_974a88a4-f46a-11ea-94c7-27226aa95c7b.html" class="tnt-asset-link">
        

        
            More bear sightings reported in town; 'not unusual at all'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/flags-donated-to-town-of-alpena-will-fly-for-block-party-saturday/article_922d7d92-f45e-11ea-bd87-b3246572a923.html" class="tnt-asset-link">
        

        
            Flags donated to town of Alpena; will fly for block party Saturday</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/national/survey-families-in-4-largest-u-s-cities-facing-significant-financial-health-education-setbacks/article_8577a2df-0da0-5ce9-8ad7-8cad87b85ab3.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Survey: Families in 4 largest U.S. cities facing significant financial, health, education setbacks</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/state/arkansas-logs-1-107-new-virus-cases-a-daily-record/article_5611bad7-4fd4-511c-8a3f-0f7fbb62a942.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Arkansas logs 1,107 new virus cases, a daily record</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/state/hot-housing-market-in-arkansas-driving-up-home-prices/article_8a899603-896a-5af5-b6a9-9d845b03ebf3.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Hot housing market in Arkansas driving up home prices</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/news/covid-19/" class="nav-link tnt-section-covid-19" >COVID-19
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-football-frenzy" href="/football_frenzy/" >Football Frenzy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports-ap" href="/ap/sports" >National Sports (AP)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-northark" href="/sports/northark/" >Northark</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoor" href="/sports/outdoor/" >Outdoor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-razorbacks" href="/sports/razorbacks/" >Razorbacks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sec-sports" href="/sports/sec/" >SEC Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1494157" class="tncms-block"><section id="block-1494157" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-1494157-142a4c08-f4a5-11ea-b0fd-f3888ee66d7a" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style- no-image  tnt-section-sports">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage no-image">
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/sports/turnovers-prove-costly-for-panthers/article_142a4c08-f4a5-11ea-b0fd-f3888ee66d7a.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Turnovers prove costly for Panthers</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/turnovers-prove-costly-for-panthers/article_142a4c08-f4a5-11ea-b0fd-f3888ee66d7a.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Turnovers prove costly for Panthers</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-11T22:15:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1494159" class="tncms-block"><section id="block-1494159" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/siloam-springs-takes-advantage-of-harrison-turnovers/article_df83a43c-f49e-11ea-ad01-b75ad05fbdaf.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Siloam Springs takes advantage of Harrison turnovers</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/green-forest-ends-non-conference-season/article_9d216458-f49e-11ea-aaff-d3e2f480ecb1.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Green Forest ends non-conference season</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/goal-accomplished-five-months-late-though/article_eadbbbd4-f463-11ea-8bc4-f3cf9a6fc339.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Goal accomplished, five months late though</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/ode-to-the-fridge/article_c46774d8-f3a1-11ea-87b0-83b11e88b576.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Ode to the fridge</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/panthers-look-to-build-momentum/article_1520e630-f3a1-11ea-80ec-bff91d6f464f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Panthers look to build momentum</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obits" >Obits
                </a></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-people" href="/people/" >People</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-schools" href="/schools/" >Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obits" href="/obituaries" >Obits</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith" href="/faith" >Faith</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-places" href="/places/" >Places</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/entertainment" >Entertainment</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/digital_paper/" class="nav-link tnt-section-digital-paper" >Digital Paper
                </a></li><li>
                <a href="/special_sections/" class="nav-link tnt-section-special-sections" >Special Sections
                </a></li><li>
                <a href="/ozarks_magazine/" class="nav-link tnt-section-ozarks-magazine" >Ozarks Magazine
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-browse" href="/classifieds" >Browse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw extras">
                <a class="dropdown-toggle nav-link tnt-section-extras" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Extras
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-extras-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-community-calendar" href="/calendar" >Community Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-links" href="/community_links/" >Community Links</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coupons" href="/coupons/" >Coupons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-prices" href="/site/gas_prices.html" >Gas Prices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-living-better" href="/living_better/" >Living Better</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movie-listings" href="/entertainment/movie_listings/" >Movie Listings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-health-garden-show" href="/ozarks_expo/" >Home, Health & Garden Show</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-todays-ads" href="/todays_ads/" >Today's Ads</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-todays-deal" href="https://todaysdeal.incentrev.com/harrison/deals"  target="_blank" rel="noopener">Today's Deal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv-listings" href="/entertainment/tv_listings/" >TV Listings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-extras-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscribe">
                <a class="dropdown-toggle nav-link tnt-section-subscribe" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/subscribe" >Subscribe
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-main-subscribe-page" href="/subscribe" >Main Subscribe Page</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-all-access-pass" href="/site/forms/subscription_services/subscribe" >All-Access Pass</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-service-print-subscription" href="/site/forms/subscription_services" >Service Print Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-request-digital-access" href="/site/forms/subscription_services/request_digital_access/" >Request Digital Access</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sign-up-for-newsletters" href="/alerts/" >Sign Up for Newsletters</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          

<div id="site-undernav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-undernav" class="container" role="banner">
                
                
                <div class="row">
                    
                    <div id="undernav-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-undernav-col-one" class="tncms-region "><div id="tncms-block-1482639" class="tncms-block new-search"><section id="block-1482639" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1482639" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1482639" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1482639-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1482639-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1482639-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1482639').submit();
        return false;
    });

    $('#site-search-1482639').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1482639 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1482639 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1482639-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    		   <div id="undernav-col-two" class="col-md-9 col-sm-9 text-right"><div id="tncms-region-undernav-col-two" class="tncms-region "><div id="tncms-block-1482643" class="tncms-block pull-right"><div id="user-controls-1482643" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://harrisondaily.com/users/signup/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fpeople%2Fbradford-named-nac-distinguished-alumnus%2Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://harrisondaily.com/users/login/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fpeople%2Fbradford-named-nac-distinguished-alumnus%2Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://harrisondaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1482643').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://harrisondaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://harrisondaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://harrisondaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1482643').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://harrisondaily.com/users/logout/" id="user-logout-form-1482643"><input type="hidden" name="referer_url" value="https://harrisondaily.com/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
   
                </div>
                
                
            </header>
        </div>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1687633" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1687633" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1687633');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-30c35a7e-f39e-11ea-a39c-73d02acf752b" class="modal fullscreen in modal-image image-default modal-30c35a7e-f39e-11ea-a39c-73d02acf752b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/3/0c/30c35a7e-f39e-11ea-a39c-73d02acf752b/5f5a825da4b0a.image.jpg?resize=400%2C450"
                    srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/3/0c/30c35a7e-f39e-11ea-a39c-73d02acf752b/5f5a825da4b0a.image.jpg?resize=200%2C225 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/3/0c/30c35a7e-f39e-11ea-a39c-73d02acf752b/5f5a825da4b0a.image.jpg?resize=300%2C338 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/3/0c/30c35a7e-f39e-11ea-a39c-73d02acf752b/5f5a825da4b0a.image.jpg?resize=400%2C450 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/3/0c/30c35a7e-f39e-11ea-a39c-73d02acf752b/5f5a825da4b0a.image.jpg?resize=420%2C473 540w"
                    sizes="100vw"
                    width="420"
                    height="473"
                    alt="9.12 Bradford distinguished alumni-WEB.jpg"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-30c35a7e-f39e-11ea-a39c-73d02acf752b" data-target=".caption-inner-modal-image-30c35a7e-f39e-11ea-a39c-73d02acf752b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-30c35a7e-f39e-11ea-a39c-73d02acf752b collapse in"><div class="caption-text"><div class="subscriber-only"><p>Wes Bradford will be recognized as a Northark Distinguished Alumnus at the Arkansas Community Colleges Conference Oct. 12 and 13</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fharrisondaily.com%2F9-12-bradford-distinguished-alumni-web-jpg%2Fimage_30c35a7e-f39e-11ea-a39c-73d02acf752b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/9-12-bradford-distinguished-alumni-web-jpg/image_30c35a7e-f39e-11ea-a39c-73d02acf752b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c35a7e-f39e-11ea-a39c-73d02acf752b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=9.12%20Bradford%20distinguished%20alumni-WEB.jpg&via=harrisondaily&url=https%3A%2F%2Fharrisondaily.com%2F9-12-bradford-distinguished-alumni-web-jpg%2Fimage_30c35a7e-f39e-11ea-a39c-73d02acf752b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/9-12-bradford-distinguished-alumni-web-jpg/image_30c35a7e-f39e-11ea-a39c-73d02acf752b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c35a7e-f39e-11ea-a39c-73d02acf752b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://harrisondaily.com/9-12-bradford-distinguished-alumni-web-jpg/image_30c35a7e-f39e-11ea-a39c-73d02acf752b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/9-12-bradford-distinguished-alumni-web-jpg/image_30c35a7e-f39e-11ea-a39c-73d02acf752b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c35a7e-f39e-11ea-a39c-73d02acf752b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20harrisondaily.com/tncms/asset/editorial/30c35a7e-f39e-11ea-a39c-73d02acf752b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30c35a7e-f39e-11ea-a39c-73d02acf752b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHarrison%20Daily%20Times%20-%20Harrison%2C%20Arkansas%5D%209.12%20Bradford%20distinguished%20alumni-WEB.jpg&body=https%3A%2F%2Fharrisondaily.com%2F9-12-bradford-distinguished-alumni-web-jpg%2Fimage_30c35a7e-f39e-11ea-a39c-73d02acf752b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30c35a7e-f39e-11ea-a39c-73d02acf752b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/9-12-bradford-distinguished-alumni-web-jpg/image_30c35a7e-f39e-11ea-a39c-73d02acf752b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c35a7e-f39e-11ea-a39c-73d02acf752b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30c35a7e-f39e-11ea-a39c-73d02acf752b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30c35a7e-f39e-11ea-a39c-73d02acf752b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="30c35a7e-f39e-11ea-a39c-73d02acf752b" class="save-list-30c35a7e-f39e-11ea-a39c-73d02acf752b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30c35a7e-f39e-11ea-a39c-73d02acf752b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-30c35a7e-f39e-11ea-a39c-73d02acf752b img { max-height: 473px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-01b4abf6-f467-11ea-971a-5f39938c673e" class="asset article-default"  data-url="https://harrisondaily.com/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/3/0c/30c35a7e-f39e-11ea-a39c-73d02acf752b/5f5a825da4b0a.image.jpg?resize=420%2C473">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="473">
        </div>
        <meta itemprop="name" content="harrisondaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://harrisondaily.com/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html" />
    <style>
                .asset-paging .direction {
                    color: #00672b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/harrisondaily.com\/tncms\/search\/mlt\/?origin=01b4abf6-f467-11ea-971a-5f39938c673e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"01b4abf6-f467-11ea-971a-5f39938c673e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-01b4abf6-f467-11ea-971a-5f39938c673e" class="asset-paging">
                <div id="paging-prev-01b4abf6-f467-11ea-971a-5f39938c673e" class="paging-link prev offset"></div>
                <div id="paging-next-01b4abf6-f467-11ea-971a-5f39938c673e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bradford named NAC Distinguished Alumnus
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-09-12T00:15:00-05:00" class="tnt-date asset-date text-muted">
            Sep 12, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-12T00:15:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-12T00:15:00-05:00">
    <meta itemprop="datePublished" content="2020-09-12T00:15:00-05:00">
    <meta itemprop="dateModified" content="2020-09-12T00:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fharrisondaily.com%2Fpeople%2Fbradford-named-nac-distinguished-alumnus%2Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01b4abf6-f467-11ea-971a-5f39938c673e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bradford%20named%20NAC%20Distinguished%20Alumnus&via=harrisondaily&url=https%3A%2F%2Fharrisondaily.com%2Fpeople%2Fbradford-named-nac-distinguished-alumnus%2Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01b4abf6-f467-11ea-971a-5f39938c673e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://harrisondaily.com/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01b4abf6-f467-11ea-971a-5f39938c673e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20harrisondaily.com/tncms/asset/editorial/01b4abf6-f467-11ea-971a-5f39938c673e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01b4abf6-f467-11ea-971a-5f39938c673e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHarrison%20Daily%20Times%20-%20Harrison%2C%20Arkansas%5D%20Bradford%20named%20NAC%20Distinguished%20Alumnus&body=https%3A%2F%2Fharrisondaily.com%2Fpeople%2Fbradford-named-nac-distinguished-alumnus%2Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01b4abf6-f467-11ea-971a-5f39938c673e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-30c35a7e-f39e-11ea-a39c-73d02acf752b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-30c35a7e-f39e-11ea-a39c-73d02acf752b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="473">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/3/0c/30c35a7e-f39e-11ea-a39c-73d02acf752b/5f5a825da4b0a.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/3/0c/30c35a7e-f39e-11ea-a39c-73d02acf752b/5f5a825da4b0a.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/3/0c/30c35a7e-f39e-11ea-a39c-73d02acf752b/5f5a825da4b0a.image.jpg?resize=400%2C450"
                    srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/3/0c/30c35a7e-f39e-11ea-a39c-73d02acf752b/5f5a825da4b0a.image.jpg?resize=200%2C225 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/3/0c/30c35a7e-f39e-11ea-a39c-73d02acf752b/5f5a825da4b0a.image.jpg?resize=300%2C338 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/3/0c/30c35a7e-f39e-11ea-a39c-73d02acf752b/5f5a825da4b0a.image.jpg?resize=400%2C450 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/3/0c/30c35a7e-f39e-11ea-a39c-73d02acf752b/5f5a825da4b0a.image.jpg?resize=420%2C473 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="420"
                    height="473"
                    alt="9.12 Bradford distinguished alumni-WEB.jpg"
                    class="img-responsive  letterbox tnt-restrict-img-30c35a7e-f39e-11ea-a39c-73d02acf752b" />
            </div><style>
                .tnt-restrict-img-30c35a7e-f39e-11ea-a39c-73d02acf752b {
                    max-width: 420px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wes Bradford will be recognized as a Northark Distinguished Alumnus at the Arkansas Community Colleges Conference Oct. 12 and 13</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="01b4abf6-f467-11ea-971a-5f39938c673e" data-smart-adunit="/132916964/harrisondaily.com/people">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fharrisondaily.com%2Fpeople%2Fbradford-named-nac-distinguished-alumnus%2Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01b4abf6-f467-11ea-971a-5f39938c673e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bradford%20named%20NAC%20Distinguished%20Alumnus&via=harrisondaily&url=https%3A%2F%2Fharrisondaily.com%2Fpeople%2Fbradford-named-nac-distinguished-alumnus%2Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01b4abf6-f467-11ea-971a-5f39938c673e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://harrisondaily.com/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01b4abf6-f467-11ea-971a-5f39938c673e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20harrisondaily.com/tncms/asset/editorial/01b4abf6-f467-11ea-971a-5f39938c673e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01b4abf6-f467-11ea-971a-5f39938c673e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHarrison%20Daily%20Times%20-%20Harrison%2C%20Arkansas%5D%20Bradford%20named%20NAC%20Distinguished%20Alumnus&body=https%3A%2F%2Fharrisondaily.com%2Fpeople%2Fbradford-named-nac-distinguished-alumnus%2Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01b4abf6-f467-11ea-971a-5f39938c673e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01b4abf6-f467-11ea-971a-5f39938c673e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-01b4abf6-f467-11ea-971a-5f39938c673e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="01b4abf6-f467-11ea-971a-5f39938c673e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="01b4abf6-f467-11ea-971a-5f39938c673e" class="save-list-01b4abf6-f467-11ea-971a-5f39938c673e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01b4abf6-f467-11ea-971a-5f39938c673e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="29592"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="29592"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-only"><p>Wes Bradford thought he knew what path he wanted to take in life.</p></div><div class="subscriber-only"><p>After attending North Arkansas College, he planned on transferring to a four-year university, getting his bachelor’s degree in accounting and beginning his career as an estate planner or tax attorney.</p></div><div class="subscriber-only"><p>Bradford did mostly stick to the plan that he had devised in high school, but it was in law school that he realized he had a passion for a different type of law.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“I grew up in a law enforcement family,” he said. “After earning my bachelor’s degree in accounting, I thought I would pursue a career as an estate planner or tax attorney. However, in law school the study of criminal law and procedure interested me the most, so after earning my law degree and passing the bar exam, I pursued a career in criminal prosecution instead.”</p></div><div class="subscriber-only"><p>That change has led to a 23-year career as a Deputy Prosecuting Attorney for the State of Arkansas and the honor of being named the North Arkansas College 2020 Distinguished Alumnus, which recognizes graduates for their outstanding accomplishments in their respective fields.</p></div><div class="subscriber-only"><p>Bradford, a Harrison native, was a co-valedictorian of his senior class at Harrison High School, starter on the Goblin football team and member of the track team. He was the first recipient of the Dr. Joe Wilson Family Doctor’s Clinic Scholar Athlete Award.</p></div><div class="subscriber-only"><p>After his first two years of college at Northark, Bradford transferred to the University of Arkansas at Fayetteville, where he completed his bachelor’s degree in accounting and earned his law degree. Bradford was named to the Dean’s List at both institutions.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Bradford said he chose to attend Northark “because of the bachelor’s degree I was seeking, the ease of transferring credits to a university to finish my degree, and the much-reduced expense of attending college locally before transferring to a university.”</p></div><div class="subscriber-only"><p>It provided a great transition between a high school setting and a large university setting,” he continued. “Going straight from high school to a university is not always the best choice.”</p></div><div class="subscriber-only"><p>Bradford said he is glad his legal career has turned out the way it has. Over the years, he has tried cases involving some of the most violent offenses including sexual assault and capital murder.</p></div><div class="subscriber-only"><p>Bradford said the best part of his job is “helping people when they are going through what can be one of the most stressful or traumatic moments in their lives — being victims of a crime.”</p></div><div class="subscriber-only"><p>Bradford and his wife Carol have two sons, Jacob and Matthew. He is active in his church, where he serves as a lector and on the finance committee. Bradford is also a member of the Harrison Lions Club, and for 11 years was an adult leader with the Boy Scouts of America.</p></div><div class="subscriber-only"><p>To mark his Distinguished Alumnus achievement, Bradford will be recognized at the Arkansas Community Colleges 32nd Annual Conference that will be held virtually Oct. 12-13.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="29592"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fharrisondaily.com%2Fpeople%2Fbradford-named-nac-distinguished-alumnus%2Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01b4abf6-f467-11ea-971a-5f39938c673e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bradford%20named%20NAC%20Distinguished%20Alumnus&via=harrisondaily&url=https%3A%2F%2Fharrisondaily.com%2Fpeople%2Fbradford-named-nac-distinguished-alumnus%2Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01b4abf6-f467-11ea-971a-5f39938c673e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://harrisondaily.com/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01b4abf6-f467-11ea-971a-5f39938c673e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20harrisondaily.com/tncms/asset/editorial/01b4abf6-f467-11ea-971a-5f39938c673e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01b4abf6-f467-11ea-971a-5f39938c673e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHarrison%20Daily%20Times%20-%20Harrison%2C%20Arkansas%5D%20Bradford%20named%20NAC%20Distinguished%20Alumnus&body=https%3A%2F%2Fharrisondaily.com%2Fpeople%2Fbradford-named-nac-distinguished-alumnus%2Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01b4abf6-f467-11ea-971a-5f39938c673e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01b4abf6-f467-11ea-971a-5f39938c673e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-01b4abf6-f467-11ea-971a-5f39938c673e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="01b4abf6-f467-11ea-971a-5f39938c673e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="01b4abf6-f467-11ea-971a-5f39938c673e" class="save-list-01b4abf6-f467-11ea-971a-5f39938c673e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01b4abf6-f467-11ea-971a-5f39938c673e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22wes%20bradford%22#tncms-source=keyword" class="tag-wes-bradford label label-default" data-tncms-track-dmp='search: wes-bradford'>Wes Bradford</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22bachelor%27s%20degree%22#tncms-source=keyword" class="tag-bachelors-degree label label-default" data-tncms-track-dmp='search: bachelors-degree'>Bachelor's Degree</a>
            </li> <li>
                <a href="/search/?k=%22matthew%22#tncms-source=keyword" class="tag-matthew label label-default" data-tncms-track-dmp='search: matthew'>Matthew</a>
            </li> <li>
                <a href="/search/?k=%22law%20degree%22#tncms-source=keyword" class="tag-law-degree label label-default" data-tncms-track-dmp='search: law-degree'>Law Degree</a>
            </li> <li>
                <a href="/search/?k=%22graduate%22#tncms-source=keyword" class="tag-graduate label label-default" data-tncms-track-dmp='search: graduate'>Graduate</a>
            </li> <li>
                <a href="/search/?k=%22high%20school%22#tncms-source=keyword" class="tag-high-school label label-default" data-tncms-track-dmp='search: high-school'>High School</a>
            </li> <li>
                <a href="/search/?k=%22achievement%22#tncms-source=keyword" class="tag-achievement label label-default" data-tncms-track-dmp='search: achievement'>Achievement</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="01b4abf6-f467-11ea-971a-5f39938c673e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/people/bradford-named-nac-distinguished-alumnus/article_01b4abf6-f467-11ea-971a-5f39938c673e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="01b4abf6-f467-11ea-971a-5f39938c673e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://harrisondaily.com/users/login/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fpeople%2Fbradford-named-nac-distinguished-alumnus%2Farticle_01b4abf6-f467-11ea-971a-5f39938c673e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1489621" class="tncms-block text-center block-no-margin padding-top padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1489621" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1489621');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1484473" class="tncms-block text-center block-no-margin padding-top padding-bottom"><section id="block-1484473" class="block emphasis-h3   " ><div id="html-asset-1484473">
            <div class="html-content">
<a href="https://todaysdeal.incentrev.com/harrison/deals"><img src="https://scallion.phillipsmedia.com/assets/images/TodaysDeal-Widget.jpg" border="0" alt="click for Today's Deal"></a>
</div>
        </div></section></div><div id="tncms-block-1482552" class="tncms-block"><section id="block-1482552" class="block emphasis-h4 light   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1482552 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/multimedia/">
                
                Photos &amp; Videos
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-bg-color card-compact">
        
        
            <template data-id="1482552" class="tnt-slider-template  equal equal-wrap" data-swipe="true" data-arrows="true" data-columns="2">
        
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-fd4f4604-774c-11e9-ad5c-b389f5cefcfa" class="tnt-asset-type-youtube clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fd4f4604-774c-11e9-ad5c-b389f5cefcfa media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/apartment-fire/youtube_fd4f4604-774c-11e9-ad5c-b389f5cefcfa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Apartment Fire"
                            class="img-responsive lazyload full"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/f/d4/fd4f4604-774c-11e9-ad5c-b389f5cefcfa/5cdc71ca66130.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/f/d4/fd4f4604-774c-11e9-ad5c-b389f5cefcfa/5cdc71ca66130.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/f/d4/fd4f4604-774c-11e9-ad5c-b389f5cefcfa/5cdc71ca66130.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/f/d4/fd4f4604-774c-11e9-ad5c-b389f5cefcfa/5cdc71ca66130.preview.jpg?resize=480%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/apartment-fire/youtube_fd4f4604-774c-11e9-ad5c-b389f5cefcfa.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Apartment Fire</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-15058016-7198-11e9-9c19-5f8bdfcb290e" class="tnt-asset-type-youtube clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-15058016-7198-11e9-9c19-5f8bdfcb290e media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/brooklyn-woodworth/youtube_15058016-7198-11e9-9c19-5f8bdfcb290e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brooklyn Woodworth"
                            class="img-responsive lazyload full"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/50/15058016-7198-11e9-9c19-5f8bdfcb290e/5cd2df02a266a.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/50/15058016-7198-11e9-9c19-5f8bdfcb290e/5cd2df02a266a.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/50/15058016-7198-11e9-9c19-5f8bdfcb290e/5cd2df02a266a.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/50/15058016-7198-11e9-9c19-5f8bdfcb290e/5cd2df02a266a.preview.jpg?resize=480%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/brooklyn-woodworth/youtube_15058016-7198-11e9-9c19-5f8bdfcb290e.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Brooklyn Woodworth</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-a5f051d0-5b97-11e9-bff6-c765ed096564" class="tnt-asset-type-youtube clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a5f051d0-5b97-11e9-bff6-c765ed096564 media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/work-on-lake-harrison/youtube_a5f051d0-5b97-11e9-bff6-c765ed096564.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Work on Lake Harrison"
                            class="img-responsive lazyload full"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/5f/a5f051d0-5b97-11e9-bff6-c765ed096564/5cadf4fa8d843.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/5f/a5f051d0-5b97-11e9-bff6-c765ed096564/5cadf4fa8d843.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/5f/a5f051d0-5b97-11e9-bff6-c765ed096564/5cadf4fa8d843.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/5f/a5f051d0-5b97-11e9-bff6-c765ed096564/5cadf4fa8d843.preview.jpg?resize=480%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/work-on-lake-harrison/youtube_a5f051d0-5b97-11e9-bff6-c765ed096564.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Work on Lake Harrison</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-eee761d8-f410-11e8-8db8-37459cae335d" class="tnt-asset-type-youtube clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-eee761d8-f410-11e8-8db8-37459cae335d media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/picking-up-leaves/youtube_eee761d8-f410-11e8-8db8-37459cae335d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Picking Up Leaves"
                            class="img-responsive lazyload full"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/ee/eee761d8-f410-11e8-8db8-37459cae335d/5c0044e14ec80.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/ee/eee761d8-f410-11e8-8db8-37459cae335d/5c0044e14ec80.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/ee/eee761d8-f410-11e8-8db8-37459cae335d/5c0044e14ec80.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/ee/eee761d8-f410-11e8-8db8-37459cae335d/5c0044e14ec80.preview.jpg?resize=480%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/picking-up-leaves/youtube_eee761d8-f410-11e8-8db8-37459cae335d.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Picking Up Leaves</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-de771f5c-f1ed-11e8-b9c8-679a9bd68ad7" class="tnt-asset-type-link clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-de771f5c-f1ed-11e8-b9c8-679a9bd68ad7 media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://harrisondaily.com/multimedia/photo-gallery-harrison-daily-times-photos/article_a414c6c0-f1ed-11e8-be7f-cbdffce0ae14.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Harrison Daily Times-photos"
                            class="img-responsive lazyload full"
                            width="907"
                            height="680"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/e7/de771f5c-f1ed-11e8-b9c8-679a9bd68ad7/5bfcaefc3ac4c.preview.jpg?crop=907%2C680%2C57%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/e7/de771f5c-f1ed-11e8-b9c8-679a9bd68ad7/5bfcaefc3ac4c.preview.jpg?crop=907%2C680%2C57%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/e7/de771f5c-f1ed-11e8-b9c8-679a9bd68ad7/5bfcaefc3ac4c.preview.jpg?crop=907%2C680%2C57%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/e7/de771f5c-f1ed-11e8-b9c8-679a9bd68ad7/5bfcaefc3ac4c.preview.jpg?crop=907%2C680%2C57%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/e7/de771f5c-f1ed-11e8-b9c8-679a9bd68ad7/5bfcaefc3ac4c.preview.jpg?crop=907%2C680%2C57%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/e7/de771f5c-f1ed-11e8-b9c8-679a9bd68ad7/5bfcaefc3ac4c.preview.jpg?crop=907%2C680%2C57%2C0&resize=907%2C680&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-harrison-daily-times-photos/article_a414c6c0-f1ed-11e8-be7f-cbdffce0ae14.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Harrison Daily Times-photos</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-edf6acca-c5ad-11e8-8415-57c351404658" class="tnt-asset-type-youtube clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-edf6acca-c5ad-11e8-8415-57c351404658 media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/goblins-enter-field/youtube_edf6acca-c5ad-11e8-8415-57c351404658.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Goblins Enter Field"
                            class="img-responsive lazyload full"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/df/edf6acca-c5ad-11e8-8415-57c351404658/5bb272028d714.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/df/edf6acca-c5ad-11e8-8415-57c351404658/5bb272028d714.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/df/edf6acca-c5ad-11e8-8415-57c351404658/5bb272028d714.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/df/edf6acca-c5ad-11e8-8415-57c351404658/5bb272028d714.preview.jpg?resize=480%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/goblins-enter-field/youtube_edf6acca-c5ad-11e8-8415-57c351404658.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Goblins Enter Field</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-d302cf18-5e9f-11e8-911c-8fe04a9972f7" class="tnt-asset-type-link clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d302cf18-5e9f-11e8-911c-8fe04a9972f7 media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://harrisondaily.com/multimedia/photo-gallery-ems-logistics-facility-open-house-scenes/article_6317d2fc-5e9f-11e8-8c10-4f981756fad1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="EMS Logistics Facility Open House Scenes"
                            class="img-responsive lazyload full"
                            width="556"
                            height="417"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/30/d302cf18-5e9f-11e8-911c-8fe04a9972f7/5b058c55ae4c6.preview.jpg?crop=556%2C417%2C4%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/30/d302cf18-5e9f-11e8-911c-8fe04a9972f7/5b058c55ae4c6.preview.jpg?crop=556%2C417%2C4%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/30/d302cf18-5e9f-11e8-911c-8fe04a9972f7/5b058c55ae4c6.preview.jpg?crop=556%2C417%2C4%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/30/d302cf18-5e9f-11e8-911c-8fe04a9972f7/5b058c55ae4c6.preview.jpg?crop=556%2C417%2C4%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/30/d302cf18-5e9f-11e8-911c-8fe04a9972f7/5b058c55ae4c6.preview.jpg?crop=556%2C417%2C4%2C0&resize=556%2C417&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-ems-logistics-facility-open-house-scenes/article_6317d2fc-5e9f-11e8-8c10-4f981756fad1.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            EMS Logistics Facility Open House Scenes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-ef322c26-57ae-11e8-8a0f-2b7e0f91418e" class="tnt-asset-type-link clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ef322c26-57ae-11e8-8a0f-2b7e0f91418e media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://harrisondaily.com/multimedia/photo-gallery-harrison-high-school-graduation-scenes/article_a149a1e2-57ae-11e8-8693-03b5e33bb0c2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2018 Harrison High School Graduation Scenes"
                            class="img-responsive lazyload full"
                            width="419"
                            height="314"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/f3/ef322c26-57ae-11e8-8a0f-2b7e0f91418e/5af9e6f0ab579.preview.jpg?crop=419%2C314%2C42%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/f3/ef322c26-57ae-11e8-8a0f-2b7e0f91418e/5af9e6f0ab579.preview.jpg?crop=419%2C314%2C42%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/f3/ef322c26-57ae-11e8-8a0f-2b7e0f91418e/5af9e6f0ab579.preview.jpg?crop=419%2C314%2C42%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/f3/ef322c26-57ae-11e8-8a0f-2b7e0f91418e/5af9e6f0ab579.preview.jpg?crop=419%2C314%2C42%2C0&resize=419%2C314&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-harrison-high-school-graduation-scenes/article_a149a1e2-57ae-11e8-8693-03b5e33bb0c2.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            2018 Harrison High School Graduation Scenes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-a5e8fa80-5232-11e8-882e-2b3d5c4c44dd" class="tnt-asset-type-link clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a5e8fa80-5232-11e8-882e-2b3d5c4c44dd media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://harrisondaily.com/multimedia/photo-gallery-senior-olympics-scenes/article_49f6ff88-5232-11e8-a533-ef99567453e1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Senior Olympics Scenes"
                            class="img-responsive lazyload full"
                            width="592"
                            height="444"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/5e/a5e8fa80-5232-11e8-882e-2b3d5c4c44dd/5af0b2d247c43.preview.jpg?crop=592%2C444%2C38%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/5e/a5e8fa80-5232-11e8-882e-2b3d5c4c44dd/5af0b2d247c43.preview.jpg?crop=592%2C444%2C38%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/5e/a5e8fa80-5232-11e8-882e-2b3d5c4c44dd/5af0b2d247c43.preview.jpg?crop=592%2C444%2C38%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/5e/a5e8fa80-5232-11e8-882e-2b3d5c4c44dd/5af0b2d247c43.preview.jpg?crop=592%2C444%2C38%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/5e/a5e8fa80-5232-11e8-882e-2b3d5c4c44dd/5af0b2d247c43.preview.jpg?crop=592%2C444%2C38%2C0&resize=592%2C444&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-senior-olympics-scenes/article_49f6ff88-5232-11e8-a533-ef99567453e1.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Senior Olympics Scenes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-cf277644-4c8b-11e8-b1d9-879f22ac1568" class="tnt-asset-type-link clearfix card summary light letterbox-style-  tnt-section-multimedia">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-reagan-day-dinner-scenes/article_4f2589ea-4c8b-11e8-b753-abc9823115cd.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Reagan Day Dinner Scenes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-16def6be-43f5-11e8-a12d-5770de6cc85d" class="tnt-asset-type-link clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-16def6be-43f5-11e8-a12d-5770de6cc85d media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://harrisondaily.com/multimedia/photo-gallery-volunteer-fair-scenes/article_9d0146bc-43f4-11e8-846e-5b6772d9b87b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Volunteer Fair Scenes"
                            class="img-responsive lazyload full"
                            width="482"
                            height="362"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/6d/16def6be-43f5-11e8-a12d-5770de6cc85d/5ad8ce9d85588.preview.jpg?crop=482%2C362%2C0%2C3&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/6d/16def6be-43f5-11e8-a12d-5770de6cc85d/5ad8ce9d85588.preview.jpg?crop=482%2C362%2C0%2C3&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/6d/16def6be-43f5-11e8-a12d-5770de6cc85d/5ad8ce9d85588.preview.jpg?crop=482%2C362%2C0%2C3&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/6d/16def6be-43f5-11e8-a12d-5770de6cc85d/5ad8ce9d85588.preview.jpg?crop=482%2C362%2C0%2C3&resize=482%2C362&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-volunteer-fair-scenes/article_9d0146bc-43f4-11e8-846e-5b6772d9b87b.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Volunteer Fair Scenes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-fc0e5208-39a9-11e8-950d-8bd75f800d6b" class="tnt-asset-type-youtube clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fc0e5208-39a9-11e8-950d-8bd75f800d6b media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/house-fire/youtube_fc0e5208-39a9-11e8-950d-8bd75f800d6b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="House Fire"
                            class="img-responsive lazyload full"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/f/c0/fc0e5208-39a9-11e8-950d-8bd75f800d6b/5ac789a2427bd.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/f/c0/fc0e5208-39a9-11e8-950d-8bd75f800d6b/5ac789a2427bd.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/f/c0/fc0e5208-39a9-11e8-950d-8bd75f800d6b/5ac789a2427bd.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/f/c0/fc0e5208-39a9-11e8-950d-8bd75f800d6b/5ac789a2427bd.preview.jpg?resize=480%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/house-fire/youtube_fc0e5208-39a9-11e8-950d-8bd75f800d6b.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            House Fire</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-5a8351b0-335d-11e8-8b91-3f6d6a5541cc" class="tnt-asset-type-link clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5a8351b0-335d-11e8-8b91-3f6d6a5541cc media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://harrisondaily.com/multimedia/photo-gallery-hdt-all-star-basketball-game-scenes/article_0a2cdd44-335d-11e8-bf4a-e71bfa436d8d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2018 HDT All-Star Basketball Game Scenes"
                            class="img-responsive lazyload full"
                            width="592"
                            height="444"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/a8/5a8351b0-335d-11e8-8b91-3f6d6a5541cc/5abcf85ab7544.preview.jpg?crop=592%2C444%2C38%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/a8/5a8351b0-335d-11e8-8b91-3f6d6a5541cc/5abcf85ab7544.preview.jpg?crop=592%2C444%2C38%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/a8/5a8351b0-335d-11e8-8b91-3f6d6a5541cc/5abcf85ab7544.preview.jpg?crop=592%2C444%2C38%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/a8/5a8351b0-335d-11e8-8b91-3f6d6a5541cc/5abcf85ab7544.preview.jpg?crop=592%2C444%2C38%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/a8/5a8351b0-335d-11e8-8b91-3f6d6a5541cc/5abcf85ab7544.preview.jpg?crop=592%2C444%2C38%2C0&resize=592%2C444&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-hdt-all-star-basketball-game-scenes/article_0a2cdd44-335d-11e8-bf4a-e71bfa436d8d.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            2018 HDT All-Star Basketball Game Scenes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-c1092f9a-2179-11e8-9094-17c17ecc1967" class="tnt-asset-type-youtube clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c1092f9a-2179-11e8-9094-17c17ecc1967 media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/windy-conditions-in-harrison/youtube_c1092f9a-2179-11e8-9094-17c17ecc1967.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Windy Conditions in Harrison"
                            class="img-responsive lazyload full"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/10/c1092f9a-2179-11e8-9094-17c17ecc1967/5a9ef4b4e4942.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/10/c1092f9a-2179-11e8-9094-17c17ecc1967/5a9ef4b4e4942.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/10/c1092f9a-2179-11e8-9094-17c17ecc1967/5a9ef4b4e4942.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/10/c1092f9a-2179-11e8-9094-17c17ecc1967/5a9ef4b4e4942.preview.jpg?resize=480%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/windy-conditions-in-harrison/youtube_c1092f9a-2179-11e8-9094-17c17ecc1967.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Windy Conditions in Harrison</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-5581c2f8-15b4-11e8-a84e-1bf6556f8c89" class="tnt-asset-type-link clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5581c2f8-15b4-11e8-a84e-1bf6556f8c89 media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://harrisondaily.com/multimedia/photo-gallery-goblin-hall-of-fame/article_0e43b824-15b4-11e8-a9f0-1b3c26d5a535.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2018 Goblin Hall Of Fame"
                            class="img-responsive lazyload full"
                            width="640"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/58/5581c2f8-15b4-11e8-a84e-1bf6556f8c89/5a8b35409f9ec.preview.jpg?crop=640%2C480%2C70%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/58/5581c2f8-15b4-11e8-a84e-1bf6556f8c89/5a8b35409f9ec.preview.jpg?crop=640%2C480%2C70%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/58/5581c2f8-15b4-11e8-a84e-1bf6556f8c89/5a8b35409f9ec.preview.jpg?crop=640%2C480%2C70%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/58/5581c2f8-15b4-11e8-a84e-1bf6556f8c89/5a8b35409f9ec.preview.jpg?crop=640%2C480%2C70%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/58/5581c2f8-15b4-11e8-a84e-1bf6556f8c89/5a8b35409f9ec.preview.jpg?crop=640%2C480%2C70%2C0&resize=640%2C480&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-goblin-hall-of-fame/article_0e43b824-15b4-11e8-a9f0-1b3c26d5a535.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            2018 Goblin Hall Of Fame</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-04055224-119e-11e8-ad38-4fff6dc54046" class="tnt-asset-type-link clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-04055224-119e-11e8-ad38-4fff6dc54046 media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://harrisondaily.com/multimedia/photo-gallery-harrison-high-school-goblin-senior-night/article_a7584d42-119d-11e8-8ccd-876ba2e5504e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Harrison High School Goblin Senior Night"
                            class="img-responsive lazyload full"
                            width="270"
                            height="203"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/0/40/04055224-119e-11e8-ad38-4fff6dc54046/5a8459fbf2c71.preview.jpg?crop=270%2C203%2C0%2C70&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/0/40/04055224-119e-11e8-ad38-4fff6dc54046/5a8459fbf2c71.preview.jpg?crop=270%2C203%2C0%2C70&resize=270%2C203&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-harrison-high-school-goblin-senior-night/article_a7584d42-119d-11e8-8ccd-876ba2e5504e.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Harrison High School Goblin Senior Night</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-6e9b8a6a-08f5-11e8-a9c9-2f99cd185792" class="tnt-asset-type-link clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6e9b8a6a-08f5-11e8-a9c9-2f99cd185792 media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://harrisondaily.com/multimedia/photo-gallery-hhs-colors-day/article_20ab6410-08f5-11e8-b943-07db90143819.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2018 HHS Colors Day"
                            class="img-responsive lazyload full"
                            width="476"
                            height="357"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/6/e9/6e9b8a6a-08f5-11e8-a9c9-2f99cd185792/5a75d2da61619.preview.jpg?crop=476%2C357%2C65%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/6/e9/6e9b8a6a-08f5-11e8-a9c9-2f99cd185792/5a75d2da61619.preview.jpg?crop=476%2C357%2C65%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/6/e9/6e9b8a6a-08f5-11e8-a9c9-2f99cd185792/5a75d2da61619.preview.jpg?crop=476%2C357%2C65%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/6/e9/6e9b8a6a-08f5-11e8-a9c9-2f99cd185792/5a75d2da61619.preview.jpg?crop=476%2C357%2C65%2C0&resize=476%2C357&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-hhs-colors-day/article_20ab6410-08f5-11e8-b943-07db90143819.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            2018 HHS Colors Day</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-b6fbdc8c-f942-11e7-aa5f-e73de405b9cd" class="tnt-asset-type-youtube clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b6fbdc8c-f942-11e7-aa5f-e73de405b9cd media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/harrison-city-salt-truck/youtube_b6fbdc8c-f942-11e7-aa5f-e73de405b9cd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Harrison City Salt Truck"
                            class="img-responsive lazyload full"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/b/6f/b6fbdc8c-f942-11e7-aa5f-e73de405b9cd/5a5b7ca814ba4.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/b/6f/b6fbdc8c-f942-11e7-aa5f-e73de405b9cd/5a5b7ca814ba4.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/b/6f/b6fbdc8c-f942-11e7-aa5f-e73de405b9cd/5a5b7ca814ba4.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/b/6f/b6fbdc8c-f942-11e7-aa5f-e73de405b9cd/5a5b7ca814ba4.preview.jpg?resize=480%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/harrison-city-salt-truck/youtube_b6fbdc8c-f942-11e7-aa5f-e73de405b9cd.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Harrison City Salt Truck</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-929bec42-f93d-11e7-a8cf-d7a6207a1a2d" class="tnt-asset-type-youtube clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-929bec42-f93d-11e7-a8cf-d7a6207a1a2d media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/working-on-slick-roads/youtube_929bec42-f93d-11e7-a8cf-d7a6207a1a2d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Working On Slick Roads"
                            class="img-responsive lazyload full"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/9/29/929bec42-f93d-11e7-a8cf-d7a6207a1a2d/5a5b740242273.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/9/29/929bec42-f93d-11e7-a8cf-d7a6207a1a2d/5a5b740242273.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/9/29/929bec42-f93d-11e7-a8cf-d7a6207a1a2d/5a5b740242273.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/9/29/929bec42-f93d-11e7-a8cf-d7a6207a1a2d/5a5b740242273.preview.jpg?resize=480%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/working-on-slick-roads/youtube_929bec42-f93d-11e7-a8cf-d7a6207a1a2d.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Working On Slick Roads</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-b2d8362c-e0fc-11e7-b065-7f8431e4b04f" class="tnt-asset-type-youtube clearfix card summary has-image image-top light letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b2d8362c-e0fc-11e7-b065-7f8431e4b04f media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/eagle-heights-baptist-church-fire/youtube_b2d8362c-e0fc-11e7-b065-7f8431e4b04f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Eagle Heights Baptist Church Fire"
                            class="img-responsive lazyload full"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/b/2d/b2d8362c-e0fc-11e7-b065-7f8431e4b04f/5a32c327533c5.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/b/2d/b2d8362c-e0fc-11e7-b065-7f8431e4b04f/5a32c327533c5.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/b/2d/b2d8362c-e0fc-11e7-b065-7f8431e4b04f/5a32c327533c5.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/b/2d/b2d8362c-e0fc-11e7-b065-7f8431e4b04f/5a32c327533c5.preview.jpg?resize=480%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/eagle-heights-baptist-church-fire/youtube_b2d8362c-e0fc-11e7-b065-7f8431e4b04f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Eagle Heights Baptist Church Fire</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/multimedia/" class="">More Photos & Videos</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1482592" class="tncms-block"><section id="block-1482592" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1482592 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1482592" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1482592" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1482592" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1482592" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1482592" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/free/120-harrison-kindergarten-students-sent-home-for-14-days-after-exposure/article_204eb43c-f221-11ea-b75b-c379cc059588.html">120 Harrison kindergarten students sent home for 14 days after exposure</a></li><li><a href="/obituaries/lisa-anne-best-sanchez/article_16029070-f208-11ea-9fb3-4f414e6f8b3a.html">Lisa Anne Best-Sanchez</a></li><li><a href="/news/pursuit-in-marion-county-ends-with-arrest-in-boone-county/article_748223c2-f03c-11ea-afcd-1b1a9af3a5b4.html">Pursuit in Marion County ends with arrest in Boone County</a></li><li><a href="/obituaries/hope-risley/article_b582421a-f129-11ea-ad21-d3a5568cbba0.html">Hope Risley</a></li><li><a href="/obituaries/james-bruce-spears/article_d81a9d78-f128-11ea-8538-3f0f1f6bfa2e.html">James Bruce Spears</a></li><li><a href="/sports/marshall-has-big-run-in-middle-of-game/article_b0a8f8d4-f123-11ea-b7e8-6f5e757d467c.html">Marshall has big run in middle of game</a></li><li><a href="/obituaries/henry-william-hw-taylor/article_cb5d6662-f207-11ea-8c7b-836a90421f56.html">Henry William 'HW' Taylor</a></li><li><a href="/obituaries/woodrow-wayne-keener/article_be98d396-f2cd-11ea-87ee-7f57fb8d5d6d.html">Woodrow Wayne Keener</a></li><li><a href="/obituaries/howard-villines/article_79610548-f208-11ea-bf7b-a363737ecabf.html">Howard Villines</a></li><li><a href="/obituaries/betty-lee-keele-lewis/article_1c0a0d10-f12f-11ea-aba3-370971567aa3.html">Betty Lee Keele Lewis</a></li></ul></div>
        
        
            <div id="images-1482592" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/emberly-rayne-dixon/image_3e9d77de-eed9-11ea-83c9-0300270c6ae4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emberly Rayne Dixon"
                            class="img-responsive lazyload full"
                            width="756"
                            height="756"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/3/e9/3e9d77de-eed9-11ea-83c9-0300270c6ae4/5f5282480f74d.image.jpg?crop=756%2C756%2C0%2C126&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/people/9-12-lona-moore-105-bday-web-jpg/image_5e422dc2-f2d6-11ea-a8b2-9f1f7fc2f708.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="9.12 Lona Moore 105 bday-WEB.jpg"
                            class="img-responsive lazyload full"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/e4/5e422dc2-f2d6-11ea-a8b2-9f1f7fc2f708/5f59331ea16ec.image.jpg?crop=600%2C600%2C0%2C94&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/people/alpena-school-free-and-reduced-lunch-guidlelines/image_8d1a7194-eee0-11ea-83d0-27e3776d51d8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alpena School free and reduced lunch guidlelines"
                            class="img-responsive lazyload full"
                            width="951"
                            height="951"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/8/d1/8d1a7194-eee0-11ea-83d0-27e3776d51d8/5f528e612fab0.image.jpg?crop=951%2C951%2C157%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/9-8-obit-lewis-web-jpg/image_0029a680-f122-11ea-9546-8b33c094d0ef.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="9.8 obit lewis-WEB.jpg"
                            class="img-responsive lazyload full"
                            width="144"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/0/02/0029a680-f122-11ea-9546-8b33c094d0ef/5f5657043450d.image.jpg?crop=144%2C144%2C0%2C44&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/9-11-rotary-web-jpg/image_2e8b5c02-f39e-11ea-bec6-27a7028bcbe5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="9.11 Rotary-WEB.jpg"
                            class="img-responsive lazyload full"
                            width="675"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/2/e8/2e8b5c02-f39e-11ea-bec6-27a7028bcbe5/5f5a8259e9453.image.jpg?crop=675%2C675%2C112%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/9-12-fairy-ring-mushroom-web-jpg/image_317ebb5c-f39e-11ea-a018-2bead074f1dc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="9.12 Fairy Ring Mushroom-WEB.jpg"
                            class="img-responsive lazyload full"
                            width="449"
                            height="449"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/3/17/317ebb5c-f39e-11ea-a018-2bead074f1dc/5f5a825edce75.image.jpg?crop=449%2C449%2C75%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1482592" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/new-audio-reveals-what-trump-held-back-from-americans-on-virus/video_237348fe-3588-5cdf-a369-da73fb54c43f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New audio reveals what Trump held back from Americans on virus"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/2/37/237348fe-3588-5cdf-a369-da73fb54c43f/5f59152ea577b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/i-dont-know-what-it-takes-at-this-point-gupta-vents-about-lack-of-mask/video_c5d61a71-e490-59dc-9369-ca562b193962.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'I don't know what it takes at this point': Gupta vents about lack of mask wearing"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/5d/c5d61a71-e490-59dc-9369-ca562b193962/5f52458c44d3f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/state/the-caddo-parish-coroners-office-has-named-the-second-victim-killed-in-a-crash/video_54eed43e-734e-50d6-838d-c9937c1ec493.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Caddo Parish Coroner's office has named the second victim killed in a crash"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/4e/54eed43e-734e-50d6-838d-c9937c1ec493/5f5a2df73670a.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/greatest-presidential-felony-watergate-journalist-sounds-off-on-trump-tapes/video_c07407e5-a610-5ef8-b00e-45fdcf1c4a5e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Greatest presidential felony': Watergate journalist sounds off on Trump tapes"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/07/c07407e5-a610-5ef8-b00e-45fdcf1c4a5e/5f593f11ad80e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/super-typhoon-haishen-approaching-western-japan-and-korean-peninsula/video_cb79b79e-f129-5483-97c2-edaf815b5a8e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Super Typhoon Haishen approaching western Japan and Korean Peninsula"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/b7/cb79b79e-f129-5483-97c2-edaf815b5a8e/5f5211008102b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/fox-news-contradicts-its-own-reporting-on-trump-comments/video_2c538549-42ce-5894-a0e5-73637153ccc3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fox News contradicts its own reporting on Trump comments"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/2/c5/2c538549-42ce-5894-a0e5-73637153ccc3/5f54388fedccb.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/va-secretary-on-trumps-repeated-lie-about-veterans-choice/video_1bdfbcf4-0ee3-541c-a1d6-da120f642e93.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VA Secretary on Trump's repeated lie about Veterans Choice"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/bd/1bdfbcf4-0ee3-541c-a1d6-da120f642e93/5f55087121e8d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/teacher-dies-from-coronavirus-1-week-into-the-school-year/video_d846aad5-4de3-5f53-8c09-8a37c1ddb063.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Teacher dies from coronavirus 1 week into the school year"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/84/d846aad5-4de3-5f53-8c09-8a37c1ddb063/5f5a46d95d576.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1482592" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/free/texas-held-the-first-virtual-jury-trial-in-a-criminal-case-a-misdemeanor-traffic-case/poll_031e5a24-dd82-11ea-8a72-33861ead4c2c.html">Texas held the first virtual jury trial in a criminal case (a misdemeanor traffic case) using a video conference call. Is this the future of justice in the U.S.?</a> (1)</li><li><a href="/faith/connecting-the-dots-israel-the-united-states-and-child-sacrifice/article_04399a7e-dd7b-11ea-ab9f-2746a9387363.html">CONNECTING THE DOTS  Israel, the United States, and child sacrifice</a> (1)</li><li><a href="/news/ballot-set-for-boone-county-voters/article_79bc1ff6-ebc7-11ea-a114-c7aa2a447140.html">Ballot set for Boone County voters</a> (1)</li><li><a href="/news/sub-teachers-a-concern-for-2020-21/article_916d969c-e31c-11ea-94b1-0f6d0aa01b00.html">Sub teachers a concern for 2020-21</a> (1)</li><li><a href="/news/aldermen-jps-meet-friday-on-anti-hate-resolution/article_96ad02f0-e263-11ea-9ebb-cb6b67754e88.html">Aldermen, JPs meet Friday on anti-hate resolution</a> (1)</li><li><a href="/news/voting-twice-unlikely-in-boone-county/article_f50ea200-ee29-11ea-9cec-ff15dbef53d2.html">Voting twice unlikely in Boone County</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1489622" class="tncms-block text-center block-no-margin padding-top padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1489622" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1489622');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1484475" class="tncms-block title-no-margin"><section id="block-1484475" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484475 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/harrisondailytimes">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1484477" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/harrisondailytimes" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/harrisondailytimes"><a href="https://www.facebook.com/harrisondailytimes">harrisondailytimes</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1484476" class="tncms-block title-no-margin"><section id="block-1484476" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484476 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/harrisondaily">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1484478" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/harrisondaily" data-height="350">Tweets by harrisondaily</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-1482571" class="tncms-block"></div><div id="tncms-block-1489623" class="tncms-block 0hidden-xs 0hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-1489623" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1489623');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1688782" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1688782" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1688782');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1482534" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1482534" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1482534');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1482632" class="tncms-block"><section id="block-1482632" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1482632 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-paper"  href="/digital_paper/" >
                    <span class="nav-label">Digital Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos & Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1482583" class="tncms-block"><section id="block-1482583" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1482583 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-single-copy-locations"  href="/site/pages/rack_locations.html" >
                    <span class="nav-label">Single Copy Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faq"  href="/site/faq.html" >
                    <span class="nav-label">FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/alerts/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li></ul></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1482634" class="tncms-block"><section id="block-1482634" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1482634 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>HarrisonDaily.com</strong><br>
    111 W Rush Avenue; PO Box 430<br>
    Harrison, AR 72601
    <br>
    
        <strong>Phone:</strong> 870-741-2325<br>
        <strong>Email:</strong> <a href="mailto:circulation@harrisondaily.com">circulation@harrisondaily.com</a><br>
    
</address></section></div><div id="tncms-block-1482642" class="tncms-block padding-bottom header-social"><div class="follow-links-1482642 default">
    
    <section id="block-1482642" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/harrisondailytimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/harrisondaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://harrisondaily.com",
  "sameAs" : ["https://www.facebook.com/harrisondailytimes","https://twitter.com/harrisondaily"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-1482703" class="tncms-block"><section id="block-1482703" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1482703 ">
        <div class="block-title-inner">
            <h4>
                
                Nearby News Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bolivar-herald-free-press"  href="http://bolivarmonews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Bolivar Herald-Free Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-reflex"  href="http://buffaloreflex.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Buffalo Reflex</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cedar-county-republican"  href="http://cedarrepublican.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cedar County Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian-county-headliner-news"  href="http://ccheadliner.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Christian County Headliner News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-marshfield-mail"  href="http://marshfieldmail.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Marshfield Mail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton-county-times"  href="http://newtoncountytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newton County Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-plains-daily-quill"  href="http://www.westplainsdailyquill.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">West Plains Daily Quill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sedalia-democrat"  href="http://www.sedaliademocrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sedalia Democrat</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1482587" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1482587"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Harrison Daily Times - Harrison, Arkansas</a>, 111 W Rush Avenue; PO Box 430 Harrison, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1688783" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1688783" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1688783');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1556764" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556764" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556764');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("01b4abf6-f467-11ea-971a-5f39938c673e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10028.add('act', dmpData);
	_cc10028.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/live/libraries/flex/components/metering/resources/scripts/tnt.metering.js?_dc=1556817712"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10028.add('act', serviceData);
	_cc10028.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10028.add('act', dmpData);
	_cc10028.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>