  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://harrisondaily.com/content/tncms/live/" />
<meta name="keywords" content="inning, baseball, sport, glen nelle, ramsey motor, bryce bonds, third base, game, run" />
<meta name="news_keywords" content="inning, baseball, sport, glen nelle, ramsey motor, bryce bonds, third base, game, run" />
<meta name="description" content="SILOAM SPRINGS &mdash; The Ramsey Motor Wranglers are looking to add some road wins to their record before action in the American Legion State Baseball Tournament this weekend. Last Friday&rsquo;s" />
<meta name="author" content="Staff Report sports@harrisondaily.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://harrisondaily.com/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Wranglers drop pair at Siloam Springs" />
<meta property="og:description" content="SILOAM SPRINGS &mdash; The Ramsey Motor Wranglers are looking to add some road wins to their record before action in the American Legion State Baseball Tournament this weekend. Last Friday&rsquo;s" />
<meta property="og:site_name" content="HarrisonDaily.com" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="213074975483634" />
<meta property="article:publisher" content="https://www.facebook.com/harrisondailytimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@harrisondaily" />
<meta name="twitter:image:alt" content="wr" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.5f446bdd20135c51eaa9a71a41a3a657.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.141.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Staff Report\nsports@harrisondaily.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":444},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59805019-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10028/cc.js?ns=_cc10028" id="LOTCC_10028"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10028.add('tp', 'TNNW');
		_cc10028.add('act', ' User Login');
		_cc10028.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10028.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1116,1296,1119,6716,1287,1321,6717,3820,6821,6711", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["inning","baseball","sport","glen nelle","ramsey motor","bryce bonds","third base","game","run"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/harrisondaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/sports';
            
                gptAdSlots['ad-1687632'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1687632').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1687632'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90], [320, 50]]).addSize([992, 0], [[728,90], [320, 50]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1687633'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1687633').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1687633'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1489621'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1489621').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#c9c9c9","heading_tag":"h4","hide_audience":"Email Alerts","require_user_account":"","signup_lists_only":"1","text_color":"dark","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","block_id":"1482655"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1489622'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1489622').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1489623'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1489623').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1489623'].setTargeting('pos', ['block-rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1688782'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1688782').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1688782'].setTargeting('pos', ['block-big-ad-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90], [320, 50]]).addSize([992, 0], [[728,90], [320, 50]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1482534'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1482534').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1482534'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/sports';
            
                gptAdSlots['ad-1688783'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1688783').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1688783'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/harrisondaily.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [[728, 90], [320, 50]]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1556764'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1556764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556764'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Wranglers drop pair at Siloam Springs | Sports | harrisondaily.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #008744; } #site-footer-container, #site-footer { background-color: #6c7178; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #008744; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.body-texture{ background-image:url('https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/textures/lghtmesh_e1.a912c52eb9d85744a999d1db8bdddcf1.png'); }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00672b; }#site-header-container{ border-bottom: 3px solid #00672b; }#site-footer-container{ border-top: 3px solid #00672b; } .tnt-bg-accent { background-color: #00672b; } a .tnt-caret-down { color: #00672b; } .block-title .block-title-inner { border-color: #00672b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00672b; } .form-control:focus { border-bottom-color: #00672b; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://harrisondaily.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/28327172-9f10-11e8-a0b7-efcf723f0070.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Wranglers drop pair at Siloam Springs | Sports | harrisondaily.com" href="http://harrisondaily.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://harrisondaily.com/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-593349-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     
  
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-9892a3e8-acbf-11e9-930d-b72e27f67b7b  section-sports type-article infinity-disabled body-texture">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('harrisondaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.141.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Staff+Report%0Asports%40harrisondaily.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=444&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59805019-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
               <!-- <h4 class="meter-heading media-heading">
                    Never miss a story!<br>

                </h4>-->
                <p>You must have a subscription to continue. <span class="not-logged-in">Please log in to subscribe.</span></p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://harrisondaily.com/users/signup/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fsports%2Fwranglers-drop-pair-at-siloam-springs%2Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://harrisondaily.com/users/login/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fsports%2Fwranglers-drop-pair-at-siloam-springs%2Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Never miss a story!<br>
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Sign up now to get unlimited access to our digital content. Already a subscriber? Log in.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Sign up now to get unlimited access to our digital content. Already a subscriber? Log in.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://harrisondaily.com/users/signup/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fsports%2Fwranglers-drop-pair-at-siloam-springs%2Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://harrisondaily.com/users/login/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fsports%2Fwranglers-drop-pair-at-siloam-springs%2Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html">Log In</a>
                                </div>
                            </div>
                        </div>
                        
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://harrisondaily.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fharrisondaily.com%252Fsports%252Fwranglers-drop-pair-at-siloam-springs%252Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>

        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1116);
                
                bloxServiceIDs.push(1296);
                
                bloxServiceIDs.push(1119);
                
                bloxServiceIDs.push(6716);
                
                bloxServiceIDs.push(1287);
                
                bloxServiceIDs.push(1321);
                
                bloxServiceIDs.push(6717);
                
                bloxServiceIDs.push(3820);
                
                bloxServiceIDs.push(6821);
                
                bloxServiceIDs.push(6711);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-9892a3e8-acbf-11e9-930d-b72e27f67b7b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://harrisondaily.com/users/admin/contribute/article/?assetid=9892a3e8-acbf-11e9-930d-b72e27f67b7b&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://harrisondaily.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1482640" class="tncms-block hidden-md hidden-lg"><section id="block-1482640" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1482640" class="search-form-container card clearfix text-center ">
    <form id="site-search-1482640" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1482640-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1482640-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1482640-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1482640').submit();
        return false;
    });

    $('#site-search-1482640').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1482640 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1482640 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1482640-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1482644" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1482644" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://harrisondaily.com/users/signup/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fsports%2Fwranglers-drop-pair-at-siloam-springs%2Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://harrisondaily.com/users/login/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fsports%2Fwranglers-drop-pair-at-siloam-springs%2Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://harrisondaily.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1482644').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://harrisondaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://harrisondaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://harrisondaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1482644').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://harrisondaily.com/users/logout/" id="user-logout-form-1482644"><input type="hidden" name="referer_url" value="https://harrisondaily.com/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/faq.html"  class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/site/single_copy_locations.html"  class="nav-link tnt-section-single-copy-locations">Single Copy Locations</a>
                                </li><li>
                                    <a href="/alerts/"  class="nav-link tnt-section-e-mail-alerts">E-Mail Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business-local">Business Local</a>
                                </li><li>
                                    <a href="/ap/business"  class="nav-link tnt-section-business-national-ap">Business National (AP)</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a href="/ap/entertainment"  class="nav-link tnt-section-entertainment-ap">Entertainment (AP)</a>
                                </li><li>
                                    <a href="/ap/news/"  class="nav-link tnt-section-national-ap">National (AP)</a>
                                </li><li>
                                    <a href="/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-story-ideas">Submit Story Ideas</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/football_frenzy/"  class="nav-link tnt-section-football-frenzy">Football Frenzy</a>
                                </li><li>
                                    <a href="/ap/sports"  class="nav-link tnt-section-national-sports-ap">National Sports (AP)</a>
                                </li><li>
                                    <a href="/sports/northark/"  class="nav-link tnt-section-northark">Northark</a>
                                </li><li>
                                    <a href="/sports/outdoor/"  class="nav-link tnt-section-outdoor">Outdoor</a>
                                </li><li>
                                    <a href="/sports/razorbacks/"  class="nav-link tnt-section-razorbacks">Razorbacks</a>
                                </li><li>
                                    <a href="/sports/sec/"  class="nav-link tnt-section-sec-sports">SEC Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                                </li><li>
                                    <a href="/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/places/"  class="nav-link tnt-section-places">Places</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/digital_paper/"  class="nav-link tnt-section-digital-paper">Digital Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ozarks_magazine/"  class="nav-link tnt-section-ozarks-magazine">Ozarks Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-browse">Browse</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-extras">Extras</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/community_links/"  class="nav-link tnt-section-community-links">Community Links</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/coupons/"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/site/gas_prices.html"  class="nav-link tnt-section-gas-prices">Gas Prices</a>
                                </li><li>
                                    <a href="/living_better/"  class="nav-link tnt-section-living-better">Living Better</a>
                                </li><li>
                                    <a href="/entertainment/movie_listings/"  class="nav-link tnt-section-movie-listings">Movie Listings</a>
                                </li><li>
                                    <a href="/ozarks_expo/"  class="nav-link tnt-section-home-health-garden-show">Home, Health & Garden Show</a>
                                </li><li>
                                    <a href="/todays_ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="https://todaysdeal.incentrev.com/harrison/deals"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li><li>
                                    <a href="/entertainment/tv_listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-main-subscribe-page">Main Subscribe Page</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-all-access-pass">All-Access Pass</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-service-print-subscription">Service Print Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/request_digital_access/"  class="nav-link tnt-section-request-digital-access">Request Digital Access</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1687632" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1687632" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1687632');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1482591" class="tncms-block"><section id="block-1482591" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/39b8a412-a154-11e7-bee7-bbefa3901bfe.jpg?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/39b8a412-a154-11e7-bee7-bbefa3901bfe.jpg?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/39b8a412-a154-11e7-bee7-bbefa3901bfe.jpg?resize=400%2C88 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/39b8a412-a154-11e7-bee7-bbefa3901bfe.jpg?resize=540%2C118 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/39b8a412-a154-11e7-bee7-bbefa3901bfe.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1487720" class="tncms-block"><a href="/weather/"><img src="http://images.harrisondaily.com/forecast/current.gif" width="295" height="100"></a></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1482636" class="tncms-block m"><section id="block-1482636" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/d36a5ee6-8f18-11e7-be4d-1bacc198358b.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/d36a5ee6-8f18-11e7-be4d-1bacc198358b.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/d36a5ee6-8f18-11e7-be4d-1bacc198358b.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/d36a5ee6-8f18-11e7-be4d-1bacc198358b.png?resize=540%2C107 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/d36a5ee6-8f18-11e7-be4d-1bacc198358b.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1482641" class="tncms-block header-social"><div class="follow-links-1482641 pull-right">
    
    <section id="block-1482641" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/harrisondailytimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/harrisondaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://harrisondaily.com",
  "sameAs" : ["https://www.facebook.com/harrisondailytimes","https://twitter.com/harrisondaily"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/subscribe/" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faq" href="/site/faq.html" >FAQ</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise.html" >Advertise with Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-single-copy-locations" href="/site/single_copy_locations.html" >Single Copy Locations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-mail-alerts" href="/alerts/" >E-Mail Alerts</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-business-local" href="/news/business/" >Business Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-national-ap" href="/ap/business" >Business National (AP)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-election" href="/news/election/" >Election</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment-ap" href="/ap/entertainment" >Entertainment (AP)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-ap" href="/ap/news/" >National (AP)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-neighbors" href="/neighbors/" >Neighbors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion/" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-record" href="/public_record/" >Public Record</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-story-ideas" href="/site/forms/online_services/submit_news/" >Submit Story Ideas</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1494156" class="tncms-block"><section id="block-1494156" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-1494156-15766bba-acb6-11e9-a096-6b9dfa724b1e" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-news">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-15766bba-acb6-11e9-a096-6b9dfa724b1e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/new-bill-may-mean-more-ability-to-conserve-at-risk/article_15766bba-acb6-11e9-a096-6b9dfa724b1e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="New bill may mean more ability to conserve at-risk wildlife species in Arkansas"
                        class="img-responsive lazyload full"
                        width="425"
                        height="239"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/7/46/74633cc2-ef3c-11e7-83c5-e7c4246e8336/5a4aab5cbc8d2.image.jpg?crop=425%2C239%2C0%2C5&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/7/46/74633cc2-ef3c-11e7-83c5-e7c4246e8336/5a4aab5cbc8d2.image.jpg?crop=425%2C239%2C0%2C5&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/7/46/74633cc2-ef3c-11e7-83c5-e7c4246e8336/5a4aab5cbc8d2.image.jpg?crop=425%2C239%2C0%2C5&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/7/46/74633cc2-ef3c-11e7-83c5-e7c4246e8336/5a4aab5cbc8d2.image.jpg?crop=425%2C239%2C0%2C5&resize=425%2C239&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/news/new-bill-may-mean-more-ability-to-conserve-at-risk/article_15766bba-acb6-11e9-a096-6b9dfa724b1e.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">New bill may mean more ability to conserve at-risk wildlife species in Arkansas</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/new-bill-may-mean-more-ability-to-conserve-at-risk/article_15766bba-acb6-11e9-a096-6b9dfa724b1e.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            New bill may mean more ability to conserve at-risk wildlife species in Arkansas</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-22T17:00:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1494158" class="tncms-block"><section id="block-1494158" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/talk-on-arthropods-at-hobbs-state-park/article_610ece28-acb6-11e9-812a-e76d3fca699c.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Talk on arthropods at Hobbs State Park</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/leftover-wma-deer-hunt-permit-sale-opens/article_cb686324-acb6-11e9-ab1e-3b6474b8fc8b.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Leftover WMA deer hunt permit sale opens</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/national/illinois-consumer-advocate-on-equifax-settlement-too-little-too-late/article_cf96763d-85af-5ad0-84c7-a21c5ee4b76e.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Illinois consumer advocate on Equifax settlement: Too little, too late</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/national/advocates-executive-order-will-lower-costs-for-chronically-ill-patients/article_0a183a84-fceb-5aca-b886-e71a98daae15.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Advocates: Executive order will lower costs for chronically ill patients</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/national/that-s-wild-animal-park-has-first-successful-albino-gator/article_1173df79-7de0-52cf-8ef1-d0fcbaa9310b.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            That’s wild! Animal park has first successful albino gator breeding program</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-football-frenzy" href="/football_frenzy/" >Football Frenzy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports-ap" href="/ap/sports" >National Sports (AP)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-northark" href="/sports/northark/" >Northark</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoor" href="/sports/outdoor/" >Outdoor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-razorbacks" href="/sports/razorbacks/" >Razorbacks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sec-sports" href="/sports/sec/" >SEC Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1494157" class="tncms-block"><section id="block-1494157" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-1494157-9892a3e8-acbf-11e9-930d-b72e27f67b7b" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-sports">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9892a3e8-acbf-11e9-930d-b72e27f67b7b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Wranglers drop pair at Siloam Springs"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="992"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Wranglers drop pair at Siloam Springs</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Wranglers drop pair at Siloam Springs</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-22T20:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1494159" class="tncms-block"><section id="block-1494159" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/caught-a-lucky-break/article_fc8bb42a-aa5d-11e9-b1c7-837a8a457a16.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Caught a lucky break</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/road-waterfall-is-a-short-walk/article_48914c68-aa5e-11e9-b210-873c8fd18ac7.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Road 299 Waterfall is a short walk</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/lessons-in-humility-can-happen-anywhere/article_1825073e-a993-11e9-8baf-d7a3ffc75bc8.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lessons in humility can happen anywhere</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/northark-is-as-challenging-as-it-is-beautiful/article_4cbb59da-a993-11e9-a978-07754b30f018.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Northark is as challenging as it is beautiful</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/wranglers-drop-pair-to-fort-smith-to-begin-road-stretch/article_fdafc77a-a8db-11e9-a913-03bbc95bb1b8.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Wranglers drop pair to Fort Smith to begin road stretch</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obits" >Obits
                </a></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-people" href="/people/" >People</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-schools" href="/schools/" >Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar/" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obits" href="/obituaries/" >Obits</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith" href="/faith/" >Faith</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-places" href="/places/" >Places</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/entertainment/" >Entertainment</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/digital_paper/" class="nav-link tnt-section-digital-paper" >Digital Paper
                </a></li><li>
                <a href="/special_sections/" class="nav-link tnt-section-special-sections" >Special Sections
                </a></li><li>
                <a href="/ozarks_magazine/" class="nav-link tnt-section-ozarks-magazine" >Ozarks Magazine
                </a></li><li>
                <a href="/multimedia/" class="nav-link tnt-section-photos-videos" >Photos & Videos
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-browse" href="/classifieds/" >Browse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw extras">
                <a class="dropdown-toggle nav-link tnt-section-extras" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Extras
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-extras-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-community-calendar" href="/calendar/" >Community Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-links" href="/community_links/" >Community Links</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contests"  >Contests</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coupons" href="/coupons/" >Coupons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-prices" href="/site/gas_prices.html" >Gas Prices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-living-better" href="/living_better/" >Living Better</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movie-listings" href="/entertainment/movie_listings/" >Movie Listings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-health-garden-show" href="/ozarks_expo/" >Home, Health & Garden Show</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-todays-ads" href="/todays_ads/" >Today's Ads</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-todays-deal" href="https://todaysdeal.incentrev.com/harrison/deals"  target="_blank" rel="noopener">Today's Deal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv-listings" href="/entertainment/tv_listings/" >TV Listings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather/" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-extras-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscribe">
                <a class="dropdown-toggle nav-link tnt-section-subscribe" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/subscribe/" >Subscribe
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-main-subscribe-page" href="/subscribe/" >Main Subscribe Page</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-all-access-pass" href="/site/forms/subscription_services/subscribe/" >All-Access Pass</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-service-print-subscription" href="/site/forms/subscription_services/" >Service Print Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-request-digital-access" href="/site/forms/subscription_services/request_digital_access/" >Request Digital Access</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          

<div id="site-undernav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-undernav" class="container" role="banner">
                
                
                <div class="row">
                    
                    <div id="undernav-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-undernav-col-one" class="tncms-region "><div id="tncms-block-1482639" class="tncms-block new-search"><section id="block-1482639" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1482639" class="search-form-container card clearfix text-center well">
    <form id="site-search-1482639" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1482639-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1482639-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1482639-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1482639').submit();
        return false;
    });

    $('#site-search-1482639').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1482639 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1482639 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1482639-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
    		   <div id="undernav-col-two" class="col-md-9 col-sm-9 text-right"><div id="tncms-region-undernav-col-two" class="tncms-region "><div id="tncms-block-1482643" class="tncms-block pull-right"><div id="user-controls-1482643" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://harrisondaily.com/users/signup/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fsports%2Fwranglers-drop-pair-at-siloam-springs%2Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://harrisondaily.com/users/login/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fsports%2Fwranglers-drop-pair-at-siloam-springs%2Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://harrisondaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1482643').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://harrisondaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://harrisondaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://harrisondaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1482643').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://harrisondaily.com/users/logout/" id="user-logout-form-1482643"><input type="hidden" name="referer_url" value="https://harrisondaily.com/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
   
                </div>
                
                
            </header>
        </div>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1687630" class="tncms-block visible-xs visible-sm"><section id="block-1687630" class="block emphasis-h3   " ><div class="block"><a href="https://www.pinegarbranson.com/" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/c5efb1a2-8607-11e9-aab7-73ee6127be66.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/c5efb1a2-8607-11e9-aab7-73ee6127be66.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/c5efb1a2-8607-11e9-aab7-73ee6127be66.jpg?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/c5efb1a2-8607-11e9-aab7-73ee6127be66.jpg?resize=540%2C67 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/custom/image/c5efb1a2-8607-11e9-aab7-73ee6127be66.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="HarrisonDaily.com Mobile Sponsored by Pinegar Branson."></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1687633" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1687633" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1687633');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-aaf2fec0-acbf-11e9-b7de-afd4145286ac" class="modal fullscreen in modal-image image-default modal-aaf2fec0-acbf-11e9-b7de-afd4145286ac" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="wr"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-aaf2fec0-acbf-11e9-b7de-afd4145286ac" data-target=".caption-inner-modal-image-aaf2fec0-acbf-11e9-b7de-afd4145286ac">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-aaf2fec0-acbf-11e9-b7de-afd4145286ac collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fharrisondaily.com%2Fwr%2Fimage_aaf2fec0-acbf-11e9-b7de-afd4145286ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wr/image_aaf2fec0-acbf-11e9-b7de-afd4145286ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aaf2fec0-acbf-11e9-b7de-afd4145286ac}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=wr&via=harrisondaily&url=https%3A%2F%2Fharrisondaily.com%2Fwr%2Fimage_aaf2fec0-acbf-11e9-b7de-afd4145286ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wr/image_aaf2fec0-acbf-11e9-b7de-afd4145286ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aaf2fec0-acbf-11e9-b7de-afd4145286ac}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20harrisondaily.com/tncms/asset/editorial/aaf2fec0-acbf-11e9-b7de-afd4145286ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":aaf2fec0-acbf-11e9-b7de-afd4145286ac}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHarrison%20Daily%20Times%20-%20Harrison%2C%20Arkansas%5D%20wr&body=https%3A%2F%2Fharrisondaily.com%2Fwr%2Fimage_aaf2fec0-acbf-11e9-b7de-afd4145286ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":aaf2fec0-acbf-11e9-b7de-afd4145286ac}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wr/image_aaf2fec0-acbf-11e9-b7de-afd4145286ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aaf2fec0-acbf-11e9-b7de-afd4145286ac}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aaf2fec0-acbf-11e9-b7de-afd4145286ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aaf2fec0-acbf-11e9-b7de-afd4145286ac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aaf2fec0-acbf-11e9-b7de-afd4145286ac" class="save-list-aaf2fec0-acbf-11e9-b7de-afd4145286ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aaf2fec0-acbf-11e9-b7de-afd4145286ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-aaf2fec0-acbf-11e9-b7de-afd4145286ac img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9892a3e8-acbf-11e9-930d-b72e27f67b7b" class="asset article-default"  data-url="https://harrisondaily.com/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="harrisondaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://harrisondaily.com/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html" />
    <style>
                .asset-paging .direction {
                    color: #00672b;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-9892a3e8-acbf-11e9-930d-b72e27f67b7b" class="asset-paging">
                <div id="paging-prev-9892a3e8-acbf-11e9-930d-b72e27f67b7b" class="paging-link prev offset"></div>
                <div id="paging-next-9892a3e8-acbf-11e9-930d-b72e27f67b7b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wranglers drop pair at Siloam Springs
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff Report
sports@harrisondaily.com</span></li>
        
        
            <li>
        <time datetime="2019-07-22T20:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-22T20:00:00-05:00">
    <meta itemprop="datePublished" content="2019-07-22T20:00:00-05:00">
    <meta itemprop="dateModified" content="2019-07-22T20:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fharrisondaily.com%2Fsports%2Fwranglers-drop-pair-at-siloam-springs%2Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9892a3e8-acbf-11e9-930d-b72e27f67b7b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wranglers%20drop%20pair%20at%20Siloam%20Springs&via=harrisondaily&url=https%3A%2F%2Fharrisondaily.com%2Fsports%2Fwranglers-drop-pair-at-siloam-springs%2Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9892a3e8-acbf-11e9-930d-b72e27f67b7b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20harrisondaily.com/tncms/asset/editorial/9892a3e8-acbf-11e9-930d-b72e27f67b7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9892a3e8-acbf-11e9-930d-b72e27f67b7b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHarrison%20Daily%20Times%20-%20Harrison%2C%20Arkansas%5D%20Wranglers%20drop%20pair%20at%20Siloam%20Springs&body=https%3A%2F%2Fharrisondaily.com%2Fsports%2Fwranglers-drop-pair-at-siloam-springs%2Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9892a3e8-acbf-11e9-930d-b72e27f67b7b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-aaf2fec0-acbf-11e9-b7de-afd4145286ac" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-aaf2fec0-acbf-11e9-b7de-afd4145286ac" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/af/aaf2fec0-acbf-11e9-b7de-afd4145286ac/5d361d721c684.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="wr"
                    class="img-responsive full tnt-restrict-img-aaf2fec0-acbf-11e9-b7de-afd4145286ac" />
            </div><style>
                .tnt-restrict-img-aaf2fec0-acbf-11e9-b7de-afd4145286ac {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9892a3e8-acbf-11e9-930d-b72e27f67b7b" data-smart-adunit="/132916964/harrisondaily.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fharrisondaily.com%2Fsports%2Fwranglers-drop-pair-at-siloam-springs%2Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9892a3e8-acbf-11e9-930d-b72e27f67b7b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wranglers%20drop%20pair%20at%20Siloam%20Springs&via=harrisondaily&url=https%3A%2F%2Fharrisondaily.com%2Fsports%2Fwranglers-drop-pair-at-siloam-springs%2Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9892a3e8-acbf-11e9-930d-b72e27f67b7b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20harrisondaily.com/tncms/asset/editorial/9892a3e8-acbf-11e9-930d-b72e27f67b7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9892a3e8-acbf-11e9-930d-b72e27f67b7b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHarrison%20Daily%20Times%20-%20Harrison%2C%20Arkansas%5D%20Wranglers%20drop%20pair%20at%20Siloam%20Springs&body=https%3A%2F%2Fharrisondaily.com%2Fsports%2Fwranglers-drop-pair-at-siloam-springs%2Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9892a3e8-acbf-11e9-930d-b72e27f67b7b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9892a3e8-acbf-11e9-930d-b72e27f67b7b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9892a3e8-acbf-11e9-930d-b72e27f67b7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9892a3e8-acbf-11e9-930d-b72e27f67b7b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9892a3e8-acbf-11e9-930d-b72e27f67b7b" class="save-list-9892a3e8-acbf-11e9-930d-b72e27f67b7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9892a3e8-acbf-11e9-930d-b72e27f67b7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1685534" class="tncms-block"><section id="block-1685534" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.harrisondaily.com/subscribe/digital_subscription/">
                <button type="button" class="btn btn-success  ">Get a Digital Subscription for 24¢ per day</button>
            </a></div>
</article></section></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="29592"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="29592"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-only"><p>SILOAM SPRINGS — The Ramsey Motor Wranglers are looking to add some road wins to their record before action in the American Legion State Baseball Tournament this weekend. Last Friday’s road trip to Siloam Springs didn’t help their cause.</p></div><div class="subscriber-only"><p>The opening game of a doubleheader was a time-limit game due to the excessive heat and travel. Ramsey Motor took a lead into the third inning but couldn’t stop the home team while finishing with a 7-4 loss in six innings. The second game ended in a run-rule with Siloam Springs giving the Wranglers an 11-1 loss after three innings.</p></div><div class="subscriber-only"><p>Siloam Springs 7, Wranglers 4</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>As the temperature got larger, the strike zone got smaller during a 7-4 Wrangler loss in the opening game of the doubleheader against Siloam Springs.</p></div><div class="subscriber-only"><p>Ramsey Motor found themselves in a 2-0 hole to begin the second inning.</p></div><div class="subscriber-only"><p>Bryce Bonds led off the inning with a hit into left field for the Wranglers. Cameron Miller was then hit by a pitch to get a pair of runners on base. Tyler Hutcheson loaded the bases after being walked.</p></div><div class="subscriber-only"><p>Glen Nelle then hit a short grounder that was fielded by the pitcher. Bonds was forced out at home but the bases stayed loaded when Nelle beat the throw to first base.</p></div><div class="subscriber-only"><p>Miller got the first Wrangler run on the scoreboard when Trayson Hicks sent a shot up the middle for an RBI. Three baserunners were left stranded for Ramsey Motor as the inning ended on a fly ball to the outfield.</p></div><div class="subscriber-only"><p>Siloam Springs was held scoreless in the bottom of the second and the Wranglers still faced a 2-1 deficit entering the third inning.</p></div><div class="subscriber-only"><p>With one out, Bodie King reached on a walk and Bonds followed by reaching on a throwing error. Both runners scored after advancing on passed balls and a single by Hutcheson as the Wranglers took a 3-2 lead entering the bottom of the third inning.</p></div><div class="subscriber-only"><p>Siloam produced four runs in the third to reclaim the lead, 6-3.</p></div><div class="subscriber-only"><p>Both teams retired the side in the fourth inning.</p></div><div class="subscriber-only"><p>With two outs, Nelle hit a single up the middle followed by Ty Phillips connecting for a hit into left field. Hicks hit his third-straight single of the inning with a drive up the middle that scored Nelle to get the Wranglers within, 6-4.</p></div><div class="subscriber-only"><p>The Nelle run proved to be the final run of the inning for the visiting team.</p></div><div class="subscriber-only"><p>Siloam Springs added another run in the bottom of the inning and took a 7-4 advantage into the sixth inning.</p></div><div class="subscriber-only"><p>With one out, King hit for a triple into right-center field followed by Bonds getting walked. However, the ballgame ended on a double play and the Wranglers opened the series with a 7-4 loss.</p></div><div class="subscriber-only"><p>King, Bonds, Miller and Nelle accounted for all four Wrangler runs.</p></div><div class="subscriber-only"><p>Hicks had three hits in the ballgame for Ramsey Motor. Nelle had two hits and Bonds, King, Hutcheson and Phillips had one hit apiece.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Siloam Springs 11, Wranglers 1</p></div><div class="subscriber-only"><p>The second game ended quickly after Siloam Springs took an 11-1 advantage with a big third inning to finish with a run-rule win.</p></div><div class="subscriber-only"><p>It was one-two-three in the first inning for both teams.</p></div><div class="subscriber-only"><p>Plumley reached on an error to begin the second inning and then reached third base after a passed ball. Trey Curbow followed with an RBI single that put the Wranglers ahead, 1-0.</p></div><div class="subscriber-only"><p>Dameon Ireland and Miller later reached base with walks, but all runners were left stranded after a fly ball.</p></div><div class="subscriber-only"><p>Siloam Springs added two runs in the second inning to take a 2-1 lead and never allowed another Wrangler hitter to reach base.</p></div><div class="subscriber-only"><p>The home team dominated the third inning by scoring nine runs and walking off with an 11-1 run-rule win.</p></div><div class="subscriber-only"><p>Plumley scored the lone Wrangler run in the loss.</p></div><div class="subscriber-only"><p>The Wranglers will play their final regular season game on Tuesday when they travel to Salem for a one-game matchup at 6:30 p.m.</p></div><div class="subscriber-only"><p>The state tournament begins on Friday at the Equity Bank Sports Complex with the Wranglers playing Jacksonville in the first round at 3:30 p.m.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="29592"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fharrisondaily.com%2Fsports%2Fwranglers-drop-pair-at-siloam-springs%2Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9892a3e8-acbf-11e9-930d-b72e27f67b7b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wranglers%20drop%20pair%20at%20Siloam%20Springs&via=harrisondaily&url=https%3A%2F%2Fharrisondaily.com%2Fsports%2Fwranglers-drop-pair-at-siloam-springs%2Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9892a3e8-acbf-11e9-930d-b72e27f67b7b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20harrisondaily.com/tncms/asset/editorial/9892a3e8-acbf-11e9-930d-b72e27f67b7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9892a3e8-acbf-11e9-930d-b72e27f67b7b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHarrison%20Daily%20Times%20-%20Harrison%2C%20Arkansas%5D%20Wranglers%20drop%20pair%20at%20Siloam%20Springs&body=https%3A%2F%2Fharrisondaily.com%2Fsports%2Fwranglers-drop-pair-at-siloam-springs%2Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9892a3e8-acbf-11e9-930d-b72e27f67b7b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9892a3e8-acbf-11e9-930d-b72e27f67b7b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9892a3e8-acbf-11e9-930d-b72e27f67b7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9892a3e8-acbf-11e9-930d-b72e27f67b7b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9892a3e8-acbf-11e9-930d-b72e27f67b7b" class="save-list-9892a3e8-acbf-11e9-930d-b72e27f67b7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9892a3e8-acbf-11e9-930d-b72e27f67b7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22inning%22#tncms-source=keyword" class="tag-inning label label-default" data-tncms-track-dmp='search: inning'>Inning</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22glen%20nelle%22#tncms-source=keyword" class="tag-glen-nelle label label-default" data-tncms-track-dmp='search: glen-nelle'>Glen Nelle</a>
            </li> <li>
                <a href="/search/?k=%22ramsey%20motor%22#tncms-source=keyword" class="tag-ramsey-motor label label-default" data-tncms-track-dmp='search: ramsey-motor'>Ramsey Motor</a>
            </li> <li>
                <a href="/search/?k=%22bryce%20bonds%22#tncms-source=keyword" class="tag-bryce-bonds label label-default" data-tncms-track-dmp='search: bryce-bonds'>Bryce Bonds</a>
            </li> <li>
                <a href="/search/?k=%22third%20base%22#tncms-source=keyword" class="tag-third-base label label-default" data-tncms-track-dmp='search: third-base'>Third Base</a>
            </li> <li>
                <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game'>Game</a>
            </li> <li>
                <a href="/search/?k=%22run%22#tncms-source=keyword" class="tag-run label label-default" data-tncms-track-dmp='search: run'>Run</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1483831" class="tncms-block"><section id="block-1483831" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1483831 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1483831-5e5de9ca-a7f9-5785-8be4-b666d13a8294" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5e5de9ca-a7f9-5785-8be4-b666d13a8294 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/hub-arkush-pace-and-nagy-return-to-work-and-bears/article_5e5de9ca-a7f9-5785-8be4-b666d13a8294.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hub Arkush: Pace and Nagy return to work, and Bears players not far behind"
                        class="img-responsive lazyload full"
                        width="947"
                        height="710"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/ab/eabfd20a-e6f9-5af4-92f2-9d4536490dee/5d35125a19b23.image.jpg?crop=947%2C710%2C38%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/ab/eabfd20a-e6f9-5af4-92f2-9d4536490dee/5d35125a19b23.image.jpg?crop=947%2C710%2C38%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/ab/eabfd20a-e6f9-5af4-92f2-9d4536490dee/5d35125a19b23.image.jpg?crop=947%2C710%2C38%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/ab/eabfd20a-e6f9-5af4-92f2-9d4536490dee/5d35125a19b23.image.jpg?crop=947%2C710%2C38%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/ab/eabfd20a-e6f9-5af4-92f2-9d4536490dee/5d35125a19b23.image.jpg?crop=947%2C710%2C38%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/ab/eabfd20a-e6f9-5af4-92f2-9d4536490dee/5d35125a19b23.image.jpg?crop=947%2C710%2C38%2C0&resize=947%2C710&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/hub-arkush-pace-and-nagy-return-to-work-and-bears/article_5e5de9ca-a7f9-5785-8be4-b666d13a8294.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Hub Arkush: Pace and Nagy return to work, and Bears players not far behind</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1483831-c9f79ddf-0303-55ef-b6be-679072d8b423" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c9f79ddf-0303-55ef-b6be-679072d8b423 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/growing-into-green-and-gold-explore-evolution-of-green-bay/collection_c9f79ddf-0303-55ef-b6be-679072d8b423.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Growing into Green and Gold: Explore evolution of Green Bay Packers uniforms"
                        class="img-responsive lazyload full"
                        width="1388"
                        height="1041"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/9f/c9f79ddf-0303-55ef-b6be-679072d8b423/5d35d70b24dba.preview.jpg?crop=1388%2C1041%2C301%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/9f/c9f79ddf-0303-55ef-b6be-679072d8b423/5d35d70b24dba.preview.jpg?crop=1388%2C1041%2C301%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/9f/c9f79ddf-0303-55ef-b6be-679072d8b423/5d35d70b24dba.preview.jpg?crop=1388%2C1041%2C301%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/9f/c9f79ddf-0303-55ef-b6be-679072d8b423/5d35d70b24dba.preview.jpg?crop=1388%2C1041%2C301%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/9f/c9f79ddf-0303-55ef-b6be-679072d8b423/5d35d70b24dba.preview.jpg?crop=1388%2C1041%2C301%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/9f/c9f79ddf-0303-55ef-b6be-679072d8b423/5d35d70b24dba.preview.jpg?crop=1388%2C1041%2C301%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/9f/c9f79ddf-0303-55ef-b6be-679072d8b423/5d35d70b24dba.preview.jpg?crop=1388%2C1041%2C301%2C0&resize=1388%2C1041&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/growing-into-green-and-gold-explore-evolution-of-green-bay/collection_c9f79ddf-0303-55ef-b6be-679072d8b423.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Growing into Green and Gold: Explore evolution of Green Bay Packers uniforms</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1483831-49ce2364-540a-5eb3-a57b-7dd30a57ef62" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-49ce2364-540a-5eb3-a57b-7dd30a57ef62 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/hub-arkush-will-chicago-bears-revamped-rb-corps-be-good/article_49ce2364-540a-5eb3-a57b-7dd30a57ef62.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hub Arkush: Will Chicago Bears revamped RB corps be good enough?"
                        class="img-responsive lazyload full"
                        width="908"
                        height="681"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/3e/c3e0e08f-dba4-5579-a442-9d615c7dd538/5d3633236c789.image.jpg?crop=908%2C681%2C58%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/3e/c3e0e08f-dba4-5579-a442-9d615c7dd538/5d3633236c789.image.jpg?crop=908%2C681%2C58%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/3e/c3e0e08f-dba4-5579-a442-9d615c7dd538/5d3633236c789.image.jpg?crop=908%2C681%2C58%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/3e/c3e0e08f-dba4-5579-a442-9d615c7dd538/5d3633236c789.image.jpg?crop=908%2C681%2C58%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/3e/c3e0e08f-dba4-5579-a442-9d615c7dd538/5d3633236c789.image.jpg?crop=908%2C681%2C58%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/3e/c3e0e08f-dba4-5579-a442-9d615c7dd538/5d3633236c789.image.jpg?crop=908%2C681%2C58%2C0&resize=908%2C681&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/hub-arkush-will-chicago-bears-revamped-rb-corps-be-good/article_49ce2364-540a-5eb3-a57b-7dd30a57ef62.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Hub Arkush: Will Chicago Bears revamped RB corps be good enough?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9892a3e8-acbf-11e9-930d-b72e27f67b7b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/wranglers-drop-pair-at-siloam-springs/article_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9892a3e8-acbf-11e9-930d-b72e27f67b7b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://harrisondaily.com/users/login/?referer_url=https%3A%2F%2Fharrisondaily.com%2Fsports%2Fwranglers-drop-pair-at-siloam-springs%2Farticle_9892a3e8-acbf-11e9-930d-b72e27f67b7b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1489621" class="tncms-block text-center block-no-margin padding-top padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1489621" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1489621');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1482655" class="tncms-block"><section id="block-1482655" class="block emphasis-h4 dark  hidden tnt-dmp-reactive "  data-dmp-hide='["Email Alerts"]'><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1482655"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1482655" type="checkbox" name="list_id[]" value="f3120db6-8e6e-11e7-b615-e3776be66ecc" data-name="Email Alerts" title="Email Alerts" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Email Alerts</h4>
                                    
                                        <p><span>Would you like to receive our Email Alerts? Headlines sent to your inbox. </span><strong>Signup today!</strong><span><em><br /></em></span></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1482655" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://harrisondaily.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1484473" class="tncms-block text-center block-no-margin padding-top padding-bottom"><section id="block-1484473" class="block emphasis-h3   " ><div id="html-asset-1484473">
            <div class="html-content"><a href="https://todaysdeal.incentrev.com/harrison/deals"><img src="http://scallion.phillipsmedia.com/assets/images/TodaysDeal-Widget.jpg" border="0" alt="click for Today's Deal"></a></div>
        </div></section></div><div id="tncms-block-1482552" class="tncms-block"><section id="block-1482552" class="block emphasis-h4 light   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1482552 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/multimedia/">
                
                Photos &amp; Videos
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-bg-color card-compact">
        
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel ">
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-fd4f4604-774c-11e9-ad5c-b389f5cefcfa" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fd4f4604-774c-11e9-ad5c-b389f5cefcfa media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/apartment-fire/youtube_fd4f4604-774c-11e9-ad5c-b389f5cefcfa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Apartment Fire"
                        class="img-responsive lazyload full"
                        width="480"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/f/d4/fd4f4604-774c-11e9-ad5c-b389f5cefcfa/5cdc71ca66130.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/f/d4/fd4f4604-774c-11e9-ad5c-b389f5cefcfa/5cdc71ca66130.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/f/d4/fd4f4604-774c-11e9-ad5c-b389f5cefcfa/5cdc71ca66130.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/f/d4/fd4f4604-774c-11e9-ad5c-b389f5cefcfa/5cdc71ca66130.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/apartment-fire/youtube_fd4f4604-774c-11e9-ad5c-b389f5cefcfa.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Apartment Fire</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-15058016-7198-11e9-9c19-5f8bdfcb290e" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-15058016-7198-11e9-9c19-5f8bdfcb290e media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/brooklyn-woodworth/youtube_15058016-7198-11e9-9c19-5f8bdfcb290e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Brooklyn Woodworth"
                        class="img-responsive lazyload full"
                        width="480"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/50/15058016-7198-11e9-9c19-5f8bdfcb290e/5cd2df02a266a.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/50/15058016-7198-11e9-9c19-5f8bdfcb290e/5cd2df02a266a.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/50/15058016-7198-11e9-9c19-5f8bdfcb290e/5cd2df02a266a.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/50/15058016-7198-11e9-9c19-5f8bdfcb290e/5cd2df02a266a.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/brooklyn-woodworth/youtube_15058016-7198-11e9-9c19-5f8bdfcb290e.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Brooklyn Woodworth</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-a5f051d0-5b97-11e9-bff6-c765ed096564" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a5f051d0-5b97-11e9-bff6-c765ed096564 media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/work-on-lake-harrison/youtube_a5f051d0-5b97-11e9-bff6-c765ed096564.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Work on Lake Harrison"
                        class="img-responsive lazyload full"
                        width="480"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/5f/a5f051d0-5b97-11e9-bff6-c765ed096564/5cadf4fa8d843.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/5f/a5f051d0-5b97-11e9-bff6-c765ed096564/5cadf4fa8d843.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/5f/a5f051d0-5b97-11e9-bff6-c765ed096564/5cadf4fa8d843.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/5f/a5f051d0-5b97-11e9-bff6-c765ed096564/5cadf4fa8d843.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/work-on-lake-harrison/youtube_a5f051d0-5b97-11e9-bff6-c765ed096564.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Work on Lake Harrison</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-eee761d8-f410-11e8-8db8-37459cae335d" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-eee761d8-f410-11e8-8db8-37459cae335d media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/picking-up-leaves/youtube_eee761d8-f410-11e8-8db8-37459cae335d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Picking Up Leaves"
                        class="img-responsive lazyload full"
                        width="480"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/ee/eee761d8-f410-11e8-8db8-37459cae335d/5c0044e14ec80.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/ee/eee761d8-f410-11e8-8db8-37459cae335d/5c0044e14ec80.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/ee/eee761d8-f410-11e8-8db8-37459cae335d/5c0044e14ec80.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/ee/eee761d8-f410-11e8-8db8-37459cae335d/5c0044e14ec80.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/picking-up-leaves/youtube_eee761d8-f410-11e8-8db8-37459cae335d.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Picking Up Leaves</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-de771f5c-f1ed-11e8-b9c8-679a9bd68ad7" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-de771f5c-f1ed-11e8-b9c8-679a9bd68ad7 media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://harrisondaily.com/multimedia/photo-gallery-harrison-daily-times-photos/article_a414c6c0-f1ed-11e8-be7f-cbdffce0ae14.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Harrison Daily Times-photos"
                        class="img-responsive lazyload full"
                        width="907"
                        height="680"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/e7/de771f5c-f1ed-11e8-b9c8-679a9bd68ad7/5bfcaefc3ac4c.preview.jpg?crop=907%2C680%2C57%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/e7/de771f5c-f1ed-11e8-b9c8-679a9bd68ad7/5bfcaefc3ac4c.preview.jpg?crop=907%2C680%2C57%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/e7/de771f5c-f1ed-11e8-b9c8-679a9bd68ad7/5bfcaefc3ac4c.preview.jpg?crop=907%2C680%2C57%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/e7/de771f5c-f1ed-11e8-b9c8-679a9bd68ad7/5bfcaefc3ac4c.preview.jpg?crop=907%2C680%2C57%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/e7/de771f5c-f1ed-11e8-b9c8-679a9bd68ad7/5bfcaefc3ac4c.preview.jpg?crop=907%2C680%2C57%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/e7/de771f5c-f1ed-11e8-b9c8-679a9bd68ad7/5bfcaefc3ac4c.preview.jpg?crop=907%2C680%2C57%2C0&resize=907%2C680&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-harrison-daily-times-photos/article_a414c6c0-f1ed-11e8-be7f-cbdffce0ae14.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Harrison Daily Times-photos</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-edf6acca-c5ad-11e8-8415-57c351404658" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-edf6acca-c5ad-11e8-8415-57c351404658 media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/goblins-enter-field/youtube_edf6acca-c5ad-11e8-8415-57c351404658.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Goblins Enter Field"
                        class="img-responsive lazyload full"
                        width="480"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/df/edf6acca-c5ad-11e8-8415-57c351404658/5bb272028d714.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/df/edf6acca-c5ad-11e8-8415-57c351404658/5bb272028d714.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/df/edf6acca-c5ad-11e8-8415-57c351404658/5bb272028d714.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/df/edf6acca-c5ad-11e8-8415-57c351404658/5bb272028d714.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/goblins-enter-field/youtube_edf6acca-c5ad-11e8-8415-57c351404658.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Goblins Enter Field</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-d302cf18-5e9f-11e8-911c-8fe04a9972f7" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d302cf18-5e9f-11e8-911c-8fe04a9972f7 media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://harrisondaily.com/multimedia/photo-gallery-ems-logistics-facility-open-house-scenes/article_6317d2fc-5e9f-11e8-8c10-4f981756fad1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="EMS Logistics Facility Open House Scenes"
                        class="img-responsive lazyload full"
                        width="556"
                        height="417"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/30/d302cf18-5e9f-11e8-911c-8fe04a9972f7/5b058c55ae4c6.preview.jpg?crop=556%2C417%2C4%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/30/d302cf18-5e9f-11e8-911c-8fe04a9972f7/5b058c55ae4c6.preview.jpg?crop=556%2C417%2C4%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/30/d302cf18-5e9f-11e8-911c-8fe04a9972f7/5b058c55ae4c6.preview.jpg?crop=556%2C417%2C4%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/30/d302cf18-5e9f-11e8-911c-8fe04a9972f7/5b058c55ae4c6.preview.jpg?crop=556%2C417%2C4%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/d/30/d302cf18-5e9f-11e8-911c-8fe04a9972f7/5b058c55ae4c6.preview.jpg?crop=556%2C417%2C4%2C0&resize=556%2C417&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-ems-logistics-facility-open-house-scenes/article_6317d2fc-5e9f-11e8-8c10-4f981756fad1.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            EMS Logistics Facility Open House Scenes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-ef322c26-57ae-11e8-8a0f-2b7e0f91418e" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ef322c26-57ae-11e8-8a0f-2b7e0f91418e media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://harrisondaily.com/multimedia/photo-gallery-harrison-high-school-graduation-scenes/article_a149a1e2-57ae-11e8-8693-03b5e33bb0c2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2018 Harrison High School Graduation Scenes"
                        class="img-responsive lazyload full"
                        width="419"
                        height="314"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/f3/ef322c26-57ae-11e8-8a0f-2b7e0f91418e/5af9e6f0ab579.preview.jpg?crop=419%2C314%2C42%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/f3/ef322c26-57ae-11e8-8a0f-2b7e0f91418e/5af9e6f0ab579.preview.jpg?crop=419%2C314%2C42%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/f3/ef322c26-57ae-11e8-8a0f-2b7e0f91418e/5af9e6f0ab579.preview.jpg?crop=419%2C314%2C42%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/f3/ef322c26-57ae-11e8-8a0f-2b7e0f91418e/5af9e6f0ab579.preview.jpg?crop=419%2C314%2C42%2C0&resize=419%2C314&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-harrison-high-school-graduation-scenes/article_a149a1e2-57ae-11e8-8693-03b5e33bb0c2.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            2018 Harrison High School Graduation Scenes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-a5e8fa80-5232-11e8-882e-2b3d5c4c44dd" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a5e8fa80-5232-11e8-882e-2b3d5c4c44dd media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://harrisondaily.com/multimedia/photo-gallery-senior-olympics-scenes/article_49f6ff88-5232-11e8-a533-ef99567453e1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Senior Olympics Scenes"
                        class="img-responsive lazyload full"
                        width="592"
                        height="444"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/5e/a5e8fa80-5232-11e8-882e-2b3d5c4c44dd/5af0b2d247c43.preview.jpg?crop=592%2C444%2C38%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/5e/a5e8fa80-5232-11e8-882e-2b3d5c4c44dd/5af0b2d247c43.preview.jpg?crop=592%2C444%2C38%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/5e/a5e8fa80-5232-11e8-882e-2b3d5c4c44dd/5af0b2d247c43.preview.jpg?crop=592%2C444%2C38%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/5e/a5e8fa80-5232-11e8-882e-2b3d5c4c44dd/5af0b2d247c43.preview.jpg?crop=592%2C444%2C38%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/5e/a5e8fa80-5232-11e8-882e-2b3d5c4c44dd/5af0b2d247c43.preview.jpg?crop=592%2C444%2C38%2C0&resize=592%2C444&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-senior-olympics-scenes/article_49f6ff88-5232-11e8-a533-ef99567453e1.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Senior Olympics Scenes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-cf277644-4c8b-11e8-b1d9-879f22ac1568" class="clearfix card summary light  tnt-section-multimedia">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-reagan-day-dinner-scenes/article_4f2589ea-4c8b-11e8-b753-abc9823115cd.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Reagan Day Dinner Scenes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-16def6be-43f5-11e8-a12d-5770de6cc85d" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-16def6be-43f5-11e8-a12d-5770de6cc85d media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://harrisondaily.com/multimedia/photo-gallery-volunteer-fair-scenes/article_9d0146bc-43f4-11e8-846e-5b6772d9b87b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Volunteer Fair Scenes"
                        class="img-responsive lazyload full"
                        width="482"
                        height="362"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/6d/16def6be-43f5-11e8-a12d-5770de6cc85d/5ad8ce9d85588.preview.jpg?crop=482%2C362%2C0%2C3&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/6d/16def6be-43f5-11e8-a12d-5770de6cc85d/5ad8ce9d85588.preview.jpg?crop=482%2C362%2C0%2C3&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/6d/16def6be-43f5-11e8-a12d-5770de6cc85d/5ad8ce9d85588.preview.jpg?crop=482%2C362%2C0%2C3&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/6d/16def6be-43f5-11e8-a12d-5770de6cc85d/5ad8ce9d85588.preview.jpg?crop=482%2C362%2C0%2C3&resize=482%2C362&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-volunteer-fair-scenes/article_9d0146bc-43f4-11e8-846e-5b6772d9b87b.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Volunteer Fair Scenes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-fc0e5208-39a9-11e8-950d-8bd75f800d6b" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fc0e5208-39a9-11e8-950d-8bd75f800d6b media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/house-fire/youtube_fc0e5208-39a9-11e8-950d-8bd75f800d6b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="House Fire"
                        class="img-responsive lazyload full"
                        width="480"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/f/c0/fc0e5208-39a9-11e8-950d-8bd75f800d6b/5ac789a2427bd.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/f/c0/fc0e5208-39a9-11e8-950d-8bd75f800d6b/5ac789a2427bd.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/f/c0/fc0e5208-39a9-11e8-950d-8bd75f800d6b/5ac789a2427bd.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/f/c0/fc0e5208-39a9-11e8-950d-8bd75f800d6b/5ac789a2427bd.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/house-fire/youtube_fc0e5208-39a9-11e8-950d-8bd75f800d6b.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            House Fire</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-5a8351b0-335d-11e8-8b91-3f6d6a5541cc" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5a8351b0-335d-11e8-8b91-3f6d6a5541cc media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://harrisondaily.com/multimedia/photo-gallery-hdt-all-star-basketball-game-scenes/article_0a2cdd44-335d-11e8-bf4a-e71bfa436d8d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2018 HDT All-Star Basketball Game Scenes"
                        class="img-responsive lazyload full"
                        width="592"
                        height="444"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/a8/5a8351b0-335d-11e8-8b91-3f6d6a5541cc/5abcf85ab7544.preview.jpg?crop=592%2C444%2C38%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/a8/5a8351b0-335d-11e8-8b91-3f6d6a5541cc/5abcf85ab7544.preview.jpg?crop=592%2C444%2C38%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/a8/5a8351b0-335d-11e8-8b91-3f6d6a5541cc/5abcf85ab7544.preview.jpg?crop=592%2C444%2C38%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/a8/5a8351b0-335d-11e8-8b91-3f6d6a5541cc/5abcf85ab7544.preview.jpg?crop=592%2C444%2C38%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/a8/5a8351b0-335d-11e8-8b91-3f6d6a5541cc/5abcf85ab7544.preview.jpg?crop=592%2C444%2C38%2C0&resize=592%2C444&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-hdt-all-star-basketball-game-scenes/article_0a2cdd44-335d-11e8-bf4a-e71bfa436d8d.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            2018 HDT All-Star Basketball Game Scenes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-c1092f9a-2179-11e8-9094-17c17ecc1967" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c1092f9a-2179-11e8-9094-17c17ecc1967 media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/windy-conditions-in-harrison/youtube_c1092f9a-2179-11e8-9094-17c17ecc1967.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Windy Conditions in Harrison"
                        class="img-responsive lazyload full"
                        width="480"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/10/c1092f9a-2179-11e8-9094-17c17ecc1967/5a9ef4b4e4942.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/10/c1092f9a-2179-11e8-9094-17c17ecc1967/5a9ef4b4e4942.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/10/c1092f9a-2179-11e8-9094-17c17ecc1967/5a9ef4b4e4942.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/c/10/c1092f9a-2179-11e8-9094-17c17ecc1967/5a9ef4b4e4942.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/windy-conditions-in-harrison/youtube_c1092f9a-2179-11e8-9094-17c17ecc1967.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Windy Conditions in Harrison</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-5581c2f8-15b4-11e8-a84e-1bf6556f8c89" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5581c2f8-15b4-11e8-a84e-1bf6556f8c89 media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://harrisondaily.com/multimedia/photo-gallery-goblin-hall-of-fame/article_0e43b824-15b4-11e8-a9f0-1b3c26d5a535.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2018 Goblin Hall Of Fame"
                        class="img-responsive lazyload full"
                        width="640"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/58/5581c2f8-15b4-11e8-a84e-1bf6556f8c89/5a8b35409f9ec.preview.jpg?crop=640%2C480%2C70%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/58/5581c2f8-15b4-11e8-a84e-1bf6556f8c89/5a8b35409f9ec.preview.jpg?crop=640%2C480%2C70%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/58/5581c2f8-15b4-11e8-a84e-1bf6556f8c89/5a8b35409f9ec.preview.jpg?crop=640%2C480%2C70%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/58/5581c2f8-15b4-11e8-a84e-1bf6556f8c89/5a8b35409f9ec.preview.jpg?crop=640%2C480%2C70%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/5/58/5581c2f8-15b4-11e8-a84e-1bf6556f8c89/5a8b35409f9ec.preview.jpg?crop=640%2C480%2C70%2C0&resize=640%2C480&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-goblin-hall-of-fame/article_0e43b824-15b4-11e8-a9f0-1b3c26d5a535.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            2018 Goblin Hall Of Fame</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-04055224-119e-11e8-ad38-4fff6dc54046" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-04055224-119e-11e8-ad38-4fff6dc54046 media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://harrisondaily.com/multimedia/photo-gallery-harrison-high-school-goblin-senior-night/article_a7584d42-119d-11e8-8ccd-876ba2e5504e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Harrison High School Goblin Senior Night"
                        class="img-responsive lazyload full"
                        width="270"
                        height="203"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/0/40/04055224-119e-11e8-ad38-4fff6dc54046/5a8459fbf2c71.preview.jpg?crop=270%2C203%2C0%2C70&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/0/40/04055224-119e-11e8-ad38-4fff6dc54046/5a8459fbf2c71.preview.jpg?crop=270%2C203%2C0%2C70&resize=270%2C203&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-harrison-high-school-goblin-senior-night/article_a7584d42-119d-11e8-8ccd-876ba2e5504e.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Harrison High School Goblin Senior Night</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-6e9b8a6a-08f5-11e8-a9c9-2f99cd185792" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6e9b8a6a-08f5-11e8-a9c9-2f99cd185792 media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://harrisondaily.com/multimedia/photo-gallery-hhs-colors-day/article_20ab6410-08f5-11e8-b943-07db90143819.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2018 HHS Colors Day"
                        class="img-responsive lazyload full"
                        width="476"
                        height="357"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/6/e9/6e9b8a6a-08f5-11e8-a9c9-2f99cd185792/5a75d2da61619.preview.jpg?crop=476%2C357%2C65%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/6/e9/6e9b8a6a-08f5-11e8-a9c9-2f99cd185792/5a75d2da61619.preview.jpg?crop=476%2C357%2C65%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/6/e9/6e9b8a6a-08f5-11e8-a9c9-2f99cd185792/5a75d2da61619.preview.jpg?crop=476%2C357%2C65%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/6/e9/6e9b8a6a-08f5-11e8-a9c9-2f99cd185792/5a75d2da61619.preview.jpg?crop=476%2C357%2C65%2C0&resize=476%2C357&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://harrisondaily.com/multimedia/photo-gallery-hhs-colors-day/article_20ab6410-08f5-11e8-b943-07db90143819.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            2018 HHS Colors Day</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-b6fbdc8c-f942-11e7-aa5f-e73de405b9cd" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b6fbdc8c-f942-11e7-aa5f-e73de405b9cd media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/harrison-city-salt-truck/youtube_b6fbdc8c-f942-11e7-aa5f-e73de405b9cd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Harrison City Salt Truck"
                        class="img-responsive lazyload full"
                        width="480"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/b/6f/b6fbdc8c-f942-11e7-aa5f-e73de405b9cd/5a5b7ca814ba4.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/b/6f/b6fbdc8c-f942-11e7-aa5f-e73de405b9cd/5a5b7ca814ba4.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/b/6f/b6fbdc8c-f942-11e7-aa5f-e73de405b9cd/5a5b7ca814ba4.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/b/6f/b6fbdc8c-f942-11e7-aa5f-e73de405b9cd/5a5b7ca814ba4.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/harrison-city-salt-truck/youtube_b6fbdc8c-f942-11e7-aa5f-e73de405b9cd.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Harrison City Salt Truck</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-929bec42-f93d-11e7-a8cf-d7a6207a1a2d" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-929bec42-f93d-11e7-a8cf-d7a6207a1a2d media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/working-on-slick-roads/youtube_929bec42-f93d-11e7-a8cf-d7a6207a1a2d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Working On Slick Roads"
                        class="img-responsive lazyload full"
                        width="480"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/9/29/929bec42-f93d-11e7-a8cf-d7a6207a1a2d/5a5b740242273.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/9/29/929bec42-f93d-11e7-a8cf-d7a6207a1a2d/5a5b740242273.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/9/29/929bec42-f93d-11e7-a8cf-d7a6207a1a2d/5a5b740242273.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/9/29/929bec42-f93d-11e7-a8cf-d7a6207a1a2d/5a5b740242273.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/working-on-slick-roads/youtube_929bec42-f93d-11e7-a8cf-d7a6207a1a2d.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Working On Slick Roads</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1482552-b2d8362c-e0fc-11e7-b065-7f8431e4b04f" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b2d8362c-e0fc-11e7-b065-7f8431e4b04f media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/eagle-heights-baptist-church-fire/youtube_b2d8362c-e0fc-11e7-b065-7f8431e4b04f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Eagle Heights Baptist Church Fire"
                        class="img-responsive lazyload full"
                        width="480"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/b/2d/b2d8362c-e0fc-11e7-b065-7f8431e4b04f/5a32c327533c5.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/b/2d/b2d8362c-e0fc-11e7-b065-7f8431e4b04f/5a32c327533c5.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/b/2d/b2d8362c-e0fc-11e7-b065-7f8431e4b04f/5a32c327533c5.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/b/2d/b2d8362c-e0fc-11e7-b065-7f8431e4b04f/5a32c327533c5.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/eagle-heights-baptist-church-fire/youtube_b2d8362c-e0fc-11e7-b065-7f8431e4b04f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Eagle Heights Baptist Church Fire</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        
        
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/multimedia/" class="">More Photos & Videos</a></li>
                
            
            
        </ul><span class="clearfix"></span></section>
        <script>
            jQuery(document).ready(function($) {

                $('#block-1482552 .owl-carousel').owlCarousel({
                    loop: $('#block-1482552 .owl-carousel .item').length > 1 ? true:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    
                    onRefresh: function () {
                        var owl = $('#block-1482552 .owl-carousel');
                        owl.find('div.owl-item .panel').height('');
                    },
                    onRefreshed: function () {
                        var maxHeight = 0;
                        $('#block-1482552 .owl-item .item').each(function() {
                            maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
                        });
                        var owl = $('#block-1482552 .owl-carousel');
                        owl.find('div.owl-item .panel').height(maxHeight);
                    },
                    
                        autoplay: false,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:2
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // load instance data
                window.card_carousel_1482552 = $('#block-1482552 .owl-carousel').data('owlCarousel');
                
                // bind previous click
                $('#block-1482552 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1482552.prev();
                });
                // bind next click
                $('#block-1482552 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1482552.next();
                });
                $('#block-1482552 .owl-controls').remove();
                
                
                    // if images adjust height
                    var owlImage = $('#block-1482552 .owl-carousel div.card-container > div.card-image > div > figure > div > a > img');
                    if(owlImage.length){
                        $('#block-1482552 .owl-carousel img').load(function () {
                            var owl = $('#block-1482552 .owl-carousel');
                            owl.find('div.owl-item .panel').height('');
                            var maxHeight = 0;
                            $('#block-1482552 .owl-item .item').each(function() {
                                maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
                            });
                            var owl = $('#block-1482552 .owl-carousel');
                            owl.find('div.owl-item .panel').height(maxHeight);
                    });
                    } else {
                    // if no images adjust height
                        $(window).load(function() {
                            var maxHeight = 0;
                            $('#block-1482552 .owl-item .item').each(function() {
                                maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
                            });
                            var owl = $('#block-1482552 .owl-carousel');
                            owl.find('div.owl-item .panel').height(maxHeight);
                        });
                    }
                

            });
        </script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1482592" class="tncms-block"><section id="block-1482592" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1482592 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1482592" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1482592" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1482592" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1482592" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1482592" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/free/woman-says-alligator-spotted-in-lake-harrison/article_e874db3a-a9a7-11e9-91d5-83f3c604c3b3.html">Woman says alligator spotted in Lake Harrison</a></li><li><a href="/news/police-id-man-who-died-and-woman-wounded-in-leslie/article_859471b4-aa48-11e9-98c1-f7fbfe9e120c.html">Police ID man who died and woman wounded in Leslie shooting incident</a></li><li><a href="/obituaries/latricia-ann-randall/article_54c75762-a7dd-11e9-a05c-7fd4462fb78e.html">Latricia Ann Randall</a></li><li><a href="/news/stone-county-deputy-killed/article_64e06a5e-a9a8-11e9-bf1c-8bc973d9a788.html">Stone County deputy killed</a></li><li><a href="/free/rec-center-proposed-special-council-meeting-thursday-night/article_ff91b5e2-a739-11e9-993b-53c90cec2b88.html">Rec center proposed; special council meeting Thursday night</a></li><li><a href="/news/harrison-school-board-approves-personnel-moves/article_bbbe09c8-a73a-11e9-a245-8f6950352e37.html">Harrison School Board approves personnel moves</a></li><li><a href="/news/changes-made-in-jasper-school-administration/article_44e0b9f4-aa69-11e9-b05f-57efb7030d59.html">Changes made in Jasper School administration</a></li><li><a href="/news/vicious-rooster-law-pondered/article_0195c1f4-aa68-11e9-a072-5f54d43f28c2.html">Vicious rooster law pondered</a></li><li><a href="/obituaries/andrew-jackson-mccutcheon-sr/article_b29825b6-a976-11e9-9405-bfff8b5aae90.html">Andrew Jackson McCutcheon Sr.</a></li><li><a href="/obituaries/frances-hoppis/article_2b8c5438-a8cd-11e9-b605-c33dce805993.html">Frances Hoppis</a></li></ul></div>
        
        
            <div id="images-1482592" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/paul-simpson-engagement/image_20243caa-aa58-11e9-aad2-b3fa8408e41c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Paul-Simpson Engagement"
                        class="img-responsive lazyload full"
                        width="1287"
                        height="1287"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/2/02/20243caa-aa58-11e9-aad2-b3fa8408e41c/5d32160c49f2a.image.jpg?crop=1287%2C1287%2C161%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1482592" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/state/nashville-ar-flooding/video_134f1968-fccc-5ff2-ba67-e90758676c51.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Nashville, Ar flooding"
                        class="img-responsive lazyload full"
                        width="224"
                        height="224"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/34/134f1968-fccc-5ff2-ba67-e90758676c51/5d2e34285533a.image.jpg?crop=224%2C224%2C87%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/nc-couple-found-dead-in-canada-charlotte-link/video_ef850567-19f5-5a26-8b4a-57ea2492df1f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NC: COUPLE FOUND DEAD IN CANADA-CHARLOTTE LINK"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/e/f8/ef850567-19f5-5a26-8b4a-57ea2492df1f/5d325e039013d.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/why-is-ivanka-trump-silent-on-the-racist-chant/video_6a24e4a9-0a61-5271-9b7d-d4f53ee29087.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Why is Ivanka Trump silent on the racist chant?"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/6/a2/6a24e4a9-0a61-5271-9b7d-d4f53ee29087/5d327d5245b38.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/power-outage-in-wisconsin-amid-dangerous-heat-wave/video_07ede907-928a-5664-a744-c1c5cc8c8d39.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Power outage in Wisconsin amid dangerous heat wave"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/0/7e/07ede907-928a-5664-a744-c1c5cc8c8d39/5d320d445ce42.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/foot-alligator-caught-in-chicago-park/video_1fabc33b-17b0-51cd-841f-59abea36206e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="5-foot alligator caught in Chicago park"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/1/fa/1fabc33b-17b0-51cd-841f-59abea36206e/5d2dd24730292.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/house-holds-prayer-to-cast-dark-spirits-from-congress/video_8ff4d312-635c-57f4-8b1b-8fadeae14a14.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="House holds prayer to cast 'dark spirits' from Congress"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/8/ff/8ff4d312-635c-57f4-8b1b-8fadeae14a14/5d3132f39f5af.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/don-lemon-on-trump-s-racist-behavior-i-told-you/video_ae335b2c-c521-5d35-831a-3cba7f75368c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Don Lemon on Trump's racist behavior: I told you so"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/a/e3/ae335b2c-c521-5d35-831a-3cba7f75368c/5d2d502abd008.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/california-teen-has-mastered-musical-instruments/video_61765f51-0106-5e4b-be0c-d19e9244aa92.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="California Teen Has Mastered 107 Musical Instruments"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/6/17/61765f51-0106-5e4b-be0c-d19e9244aa92/5d360102a08fa.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/these-women-are-designing-spacesuits-of-the-future/video_35153a86-a98c-5588-9381-e9bf81b58ccd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="These women are designing spacesuits of the future"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/assets/v3/editorial/3/51/35153a86-a98c-5588-9381-e9bf81b58ccd/5d2daf3b34265.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1482592" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/vicious-rooster-law-pondered/article_0195c1f4-aa68-11e9-a072-5f54d43f28c2.html">Vicious rooster law pondered</a> (1)</li><li><a href="/free/community-complex-needs-taxes-special-meeting-thursday-july/article_0d350fc0-aa67-11e9-854b-7fde8729bfa6.html">Community Complex needs 2 taxes; special meeting Thursday, July 25</a> (1)</li><li><a href="/news/arvest-foundation-boosts-museum-roof-project/article_11e3ae40-9dbb-11e9-94a9-872da872208b.html">Arvest Foundation boosts museum roof project</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1489622" class="tncms-block text-center block-no-margin padding-top padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1489622" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1489622');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1484475" class="tncms-block title-no-margin"><section id="block-1484475" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484475 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/harrisondailytimes">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1484477" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/harrisondailytimes" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/harrisondailytimes"><a href="https://www.facebook.com/harrisondailytimes">harrisondailytimes</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1484476" class="tncms-block title-no-margin"><section id="block-1484476" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484476 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/harrisondaily">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1484478" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/harrisondaily" data-height="350">Tweets by harrisondaily</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-1482571" class="tncms-block"></div><div id="tncms-block-1489623" class="tncms-block 0hidden-xs 0hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-1489623" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1489623');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1688782" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1688782" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1688782');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1482534" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1482534" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1482534');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1482632" class="tncms-block"><section id="block-1482632" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1482632 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-paper"  href="/digital_paper/" >
                    <span class="nav-label">Digital Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos & Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1482583" class="tncms-block"><section id="block-1482583" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1482583 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-single-copy-locations"  href="/site/single_copy_locations.html" >
                    <span class="nav-label">Single Copy Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faq"  href="/site/faq.html" >
                    <span class="nav-label">FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/alerts/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li></ul></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1482634" class="tncms-block"><section id="block-1482634" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1482634 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>HarrisonDaily.com</strong><br>
    111 W Rush Avenue; PO Box 430<br>
    Harrison, AR 72601
    <br>
    
        <strong>Phone:</strong> 870-741-2325<br>
        <strong>Email:</strong> <a href="mailto:news@harrisondaily.com">news@harrisondaily.com</a><br>
    
</address></section></div><div id="tncms-block-1482642" class="tncms-block padding-bottom header-social"><div class="follow-links-1482642 default">
    
    <section id="block-1482642" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/harrisondailytimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/harrisondaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://harrisondaily.com",
  "sameAs" : ["https://www.facebook.com/harrisondailytimes","https://twitter.com/harrisondaily"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-1482703" class="tncms-block"><section id="block-1482703" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1482703 ">
        <div class="block-title-inner">
            <h4>
                
                Nearby News Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bolivar-herald-free-press"  href="http://bolivarmonews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Bolivar Herald-Free Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-reflex"  href="http://buffaloreflex.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Buffalo Reflex</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cedar-county-republican"  href="http://cedarrepublican.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cedar County Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian-county-headliner-news"  href="http://ccheadliner.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Christian County Headliner News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-marshfield-mail"  href="http://marshfieldmail.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Marshfield Mail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton-county-times"  href="http://newtoncountytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newton County Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-plains-daily-quill"  href="http://www.westplainsdailyquill.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">West Plains Daily Quill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sedalia-democrat"  href="http://www.sedaliademocrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sedalia Democrat</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1482587" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1482587"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Harrison Daily Times - Harrison, Arkansas</a>, 111 W Rush Avenue; PO Box 430 Harrison, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1688783" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1688783" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1688783');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1556764" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556764" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556764');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10028.add('act', dmpData);
	_cc10028.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/content/tncms/live/libraries/flex/components/metering/resources/scripts/tnt.metering.js?_dc=1556817712"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1482644 = $('#user-controls-1482644 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1482644.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1482644.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.59722754ddfaaca723c017cd81911720.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1482643 = $('#user-controls-1482643 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1482643.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1482643.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10028.add('act', mailListData);
	_cc10028.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harrisondaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10028.add('act', serviceData);
	_cc10028.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10028.add('act', dmpData);
	_cc10028.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>